Problem z niebieskim ekranem


(Maciejmoszczynski) #1
Cześć mam problem z niebieskim ekranem. Od dwóch dni się pojawia. wkleje wam raport z windbg może coś zaradzicie


Microsoft (R) Windows Debugger Version 6.12.0002.633 X86

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Built by: 7601.18044.x86fre.win7sp1_gdr.130104-1431

Machine Name:

Kernel base = 0x82a09000 PsLoadedModuleList = 0x82b524d0

Debug session time: Fri Mar 8 22:26:19.251 2013 (UTC + 1:00)

System Uptime: 0 days 9:37:48.908

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

...............................................................

................................................................

...............................

Loading User Symbols

Loading unloaded module list

......

Unable to load image \SystemRoot\system32\drivers\NETIO.SYS, Win32 error 0n2

*** WARNING: Unable to verify timestamp for NETIO.SYS

*** ERROR: Module load completed but symbols could not be loaded for NETIO.SYS

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck D1, {28, 2, 0, 8882a646}


*** WARNING: Unable to verify timestamp for fwpkclnt.sys

*** ERROR: Module load completed but symbols could not be loaded for fwpkclnt.sys

*** WARNING: Unable to verify timestamp for UrlFilter.sys

*** ERROR: Module load completed but symbols could not be loaded for UrlFilter.sys

***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

Probably caused by : NETIO.SYS ( NETIO+2a646 )


Followup: MachineOwner

---------


nie wiedziałem co dokładnie skopiowac więc skopiowałem wszystko. Bardzo was proszę o pomoc

-- Dodane 09.03.2013 (So) 10:21 --

jeżeli coś źle skopiowałem powiedzcie mi jak to zrobić.

-- Dodane 09.03.2013 (So) 12:35 --

udało mi się wgrać cały plik dmp

http://www.sendspace.pl/file/8ece22874308f4e135aed68

jakbyście mogli zobaczyć ten plik i powiedzieć co może być przyczyną niebieskich ekranów