Problem z niedziałającym Bluetooth


(Piter1paczynski) #1

Witam,

Dziś chciałem przesłać sobie kilka plików z komp na tel przez bluetooth, lecz po włączeniu bluetooth w komp one dalej nie działa, podaje link:

Pozycja włączona jest tylko gdy złapię suwak i go przytrzymam, gdy puszczam wraca na wyłączony.

Zresetowałem bluetooth komendą:

sudo /etc/init.d/bluetooth restart

Lecz to nic nie pomogło.

Bluetooth wbudowane.

Komp taki jak w podpisie.

Pozdrawiam.

-- Dodane 25.10.2012 (Cz) 19:05 --

System to Ubuntu 12.04 LTS


(Chillout) #2

Otwórz terminal i wydaj polecenie:

Podaj swoje hasło. Teraz:

Jeśli nadal nie działa, wydaj polecenie:


(Piter1paczynski) #3

Zrobiłem wszystko jak powiedziałeś i nadal nie działa.

Wynik z terminalu:

piotr@piotr-Lenovo-G570:~$ sudo su

[sudo] password for piotr: 

root@piotr-Lenovo-G570:/home/piotr# service bluetooth stop

bluetooth stop/waiting

root@piotr-Lenovo-G570:/home/piotr# rmmod btusb

ERROR: Module btusb does not exist in /proc/modules

root@piotr-Lenovo-G570:/home/piotr# rmmod ath3k

ERROR: Module ath3k does not exist in /proc/modules

root@piotr-Lenovo-G570:/home/piotr# modprobe -a ath3k

root@piotr-Lenovo-G570:/home/piotr# echo "13d3 3304" > /sys/bus/usb/drivers/ath3k/new_id

root@piotr-Lenovo-G570:/home/piotr# modprobe btusb

root@piotr-Lenovo-G570:/home/piotr# service bluetooth start

bluetooth start/running, process 3226

root@piotr-Lenovo-G570:/home/piotr# exit

exit

Wpisałem to co podałeś jakby nie działało dalej.

piotr@piotr-Lenovo-G570:~$ sudo hciconfig hciO up

Can't get device info: No such device

piotr@piotr-Lenovo-G570:~$