Problem z niedziałającym Firefoxem


(PrzemczaN) #1

Mam problem z niedziałająca Mozillą. Otóż po otwarciu Mozilli nie dzieje się nic tzn przeglądarka niby wczytuje stronę główną ale tak na prawdę się zawiesza. Zamknięcie menedżerem zadań i ponowne uruchomienie Mozilli nie daje żadnych efektów. Odinstalowanie i zainstalowanie ponownie Mozilli nie dało żadnych efektów. Czyszczenie komputera programami CCleaner i JetClean nie pomogło. Powoli kończą mi się pomysły. Poniżej przedstawiam wykonane logi. Czy ktoś ma jakiś pomysł aby naprawić usterkę z Firefoxem?


(stens1950) #2

Zaimportuj sobie zakładki do pliku(jak je używasz). Odinstaluj Firefox-a. Usuń foldery “C:\Users\Twoje konto\AppData\Local\Mozilla” i “C:\Users\Twoje konto\AppData\Roaming\Mozilla” następnie zainstaluj od nowa.


(krch) #3

Może to Ci pomoże https://support.mozilla.org/pl/kb/przywracanie-domyslnych-ustawien-firefoksa-latwe-r

pozdrawiam


(PrzemczaN) #4

Nie pomogło. Oświeżyć firefoxa tez nie mogę gdyż nie jestem w stanie zrobić nic na tej przeglądarce. Kiedy ją uruchamiam to od razu mi się program zacina także na firefoxie nie jestem w stanie zrobić nic. Kiedy odinstalowałem i próbowałem zainstalować program ponownie to pod sam koniec instalacji wyskoczył mi jakiś błąd i do wyboru było otwarcie programu w trybie awaryjnym lub odświeżenie firefoxa. Kliknałem “odśwież” i nic nie pomogło - nic się nie zmieniło. Przeinstalowałem jeszcze raz, błąd wyskoczył ponownie, dałem aby program otworzył się w trybie awaryjnym ale za chwile przeglądarka znowu się zacięła.

Jeszcze jakieś sugestie?


(Domker) #5

W Twoim przypadku problemem jest akceleracja sprzętowa. Wyłącz ją i powinno być oki.

http://www.download.net.pl/jak-wylaczyc-akceleracje-sprzetowa-w-przegladarce/n/6260/

(drugi screenshot)

Jak nie da rady, bo się szybciej zawiesi to wejdź do profilu Mozilli (patrz posty wyżej dot. usunięcia profilu) i edytuj plik “prefs.js”

Znajdź wpisy:

user_pref(“layers.acceleration.disabled”, false);

Jak są to usuń je i wklej takie:

user_pref(“layers.acceleration.disabled”, true);

Od tej pory Firefox powinien nie korzystać z akceleracji sprzętowej i tym samym się nie wieszać.


(PrzemczaN) #6

Ok dzięki za pomoc wszystkim. Póki co działa więc problem wydaje się rozwiązany.

 

Pozdrawiam