Problem z niewłączającym się komputerem


(Tezarrus) #1

tak jak w temacie jestem już na skraju wykończenia nerwowego ale co tam, przejdę do opisania problemu:

na początek config:

AMD Duron 800 Mhz

ECS K7S5A

2 x 256MB GoodRam 333 MHz

GF Fx5200 128/128

Seagate Barracuda 80 GB 7200

Codogen 300W

Windows XP Professional SP2

Po włączeniu komputera załadowania ustawień biosowych komputer przystaje do ładowania systemu i na tym

momencie ( naturalnie moja wersja windowsa jest 32 bitowa, użyłem tego obrazku żeby lepiej nakreślić sytuację ) komputer restartuje się samoczynnie po czym koło się zameka. Próbowałem już chyba , wszystkiego, mianowicie:

* temperatury OK

* w trybie awaryjnym nie da się też uruchomić

* po przez funkcję CHKDSK z płyty windowsa nie dało rady, pomagał tylko format tymczasowo, ale potem problem i tak powracał

* instalowałem system na dwóch różnych dyskach i to samo.

Więcej już się chyba nie da zrobić. Pomocy!


(piotrekplay) #2

zasilacz nie trzyma napięć, ciesz się, ze dotąd komp nie poszedł z dymem... zmień na deltę lub fortrona 350W HLN z allegro i sprawdź czy będzie lepiej, na tym zasilaczu to lepiej nie jechać...


(Tezarrus) #3

nie wystarczy zwykły fortron 350W musi być z tym HLN? taki może być?


(piotrekplay) #4

no niby może, ale ten:

http://www.allegro.pl/item207615454_meg ... a_pci.html

będzie cichszy... jak masz możliwość to pożycz od kogoś dobry zasilacz, a nie tego codegena... wtedy będziesz miał 100% pewność... zobacz czy kondensatory na płycie nie są popuchnięte lub wylane... płyta też nie jest najwyższych lotów - ECS... sprawdź najpierw ten zasilacz...


(Tezarrus) #5

aha czyli to nie do końca zasilacz tak?? :smiley:


(piotrekplay) #6

jednoznacznie tego stwierdzić nie można, ale módl się aby to był tylko zasilacz... bo przy codegenie 300W to 90% szans że siadł i duże szanse na to, że mógł spowodować większe szkody...


(Tezarrus) #7

powiem Ci że po formacie działało w miarę normalnie, ale do czasu. ofiarą tego zasilacza jest już 1 kość 256 ddr ramu i dysk seagate 20 GB .


(piotrekplay) #8

i trzymałeś go nadal?? sprawdź kondensatory na płycie ale zasilacz do wymiany na 100% strach trzymać to w kompie...


(Tezarrus) #9

to było z jakieś 3 lata temu i nie za bardzo wiedziałem co to napięcia kondensatory etc... ale moje nie widzę że są spuchnięte albo by ciekły.


(piotrekplay) #10

jest szansa, że płyta ocalała... zmień zasilacz...


(Tezarrus) #11

dzięki Tobie jestem 60 zł w plecy bo płyta ECS K7S5A ma wejście do zasilania na 20 pinów a nie 24 ! kOCHAM ciE


(Ali142) #12

Jesli zasilacz ma 24 piny, to musisz po prostu odizolowac 4 piny i bedzie OK :slight_smile: Nie stresuj sie tak, wszystko bedzie ok.


(Tezarrus) #13

dobra! już zajarzyłem przepraszam za to co wyżej napisałem - byłem w sklepie i dostałem przejściówkę, przepraszam.


(Borixon) #14

to teraz napisz czy działa :slight_smile:


(Tezarrus) #15

naturalnie że działa. codogen to padaka i . dziękuję! temat: closed :slight_smile: