Problem z Notebook Asus K72Jr - zwolnił


(Krasnal500) #1

Witam

Od kilku dni mam problem z moim lapkiem. Miałem zainstalowany system Win 8 i odpalonych kilka programów np. firefox nightly (zjadał ok 500MB ramu).

Po pewym czasie zobaczyłem że system strasznie się zwiesza, postanowiłem zrestartować. Pojawił się ekran z informacją o restarcie i tak trwało to ok 15 min, zdecydowałem się przytrzymać przycisk Power - w celu wyłączenia.

Włączyłęm komputer, system się załadował i nie widziałem różnicy. Gdy uruchomiłem Firefoxa zawiesił się system i Power off.

Gdy ponownie uruchomiłem pojawiło się okno z odzyskiwaniem systemu - odzyskiwanie się nie powiodło. Zdecydowałem ponownie wgrać system - tym razem Win 7. Wybrałem Win 7 Pro x64 i uruchomiłem instalacje (z formatem partycji C). Zwykle instlacja trwała ok 20 - 30 min. - tym razem było inaczej. Cała instalacja zajeła ok 2 h a może i więcej.

Na sam koniec przy ładowaniu interfejsu się zawiesił i znowu Power :confused:

Uruchomiłem Win 7, dalej wszystko tak samo - nie da rady uruchomić zbyt wielu programów (np. ff ze starym profilem) bo system się zacznie zwieszać - tym razem jakoś daje się wcisnąć restart (tyle że trwa to ok 5 min. i nie zawsze się zrestartuje).

Instalacja sterowników dłużej trwałą niż normalnie.

Zastanawam się co jest przyczyną - czy źle działą jedna z kości RAM (mam 2x 2GB - nie tej samej firmy (jedna z nich byłą wmontowana przez sklep w którym kupowałem lapka)), czy problem z dyskiem.

Dodam że na dystku na 2 pozostałych partycjach nie giną dane.

Tą wiadomość piszę w IE i system się nie zacina, tak samo przeglądanie katalogów. Ale próba uruchomienia jakieś instlatora większego spowalnia działanie systemu, taka samo jakiegoś filmu. Wygląda to tak że jeśłi jest mało zapisane w pamięci operacyjnej to system się szybko restartuje. Gdy mam uruchomionego FF - oczywiście widzę go tylko w procesach to nie da rady go wyłączyć przez opcje zakończ proces.

Przy jednym restarcie pojawił się błąd - bluescreen, niestety pojawił się i zbyt szybko się wyłaczył. Zachowałem plik dmp i xml z tego błędu. z tego co na samym końcu odczytałem to psyhical disk (czy jakoś tak).

Proszę o poradę. Notebook jest na gwarancy jeszcze, ale nie zdecyduję się go oddać bez wyczyszczenia danych które oczywiście wcześniej muszę gdzieś skopiować (na dysk przenośny który bym musiał kupić).


(Gural7) #2

Sprawdź dysk programem HD Tune ,zobacz czy nie ma bad sectorów i czy S.M.A.R.T jest w porządku .


(Mmartyka88) #3

Opisane przez Ciebie problemy wskazują na kiepską pracę dysku. Dysk może mieć bad sektory. Przetestuj go programem HD Tune.


(Krasnal500) #4

Dzięki za odpowiedzi :slight_smile:

Zrobiłem error scan tym programem, wynik:

bWcDX.png

RUtBk.png

TaiwV.png

W zakładce info jest zaznaczony S.M.A.R.T, wszystkie są zaznaczoe.

Czyli wychodzi że są błędy sektorów, tyle że nie wiem czy to są błędy które można naprawić przez zwykły format lub całkowity reset z usunięciem wszystkich partycji ? czy uszkodzenie sprzętowe (= oddanie do serwisu) ?

Niestety na sprzęcie słabo się znam :confused:


(falcon89) #5

Oddaj laptopa na gwarancję, tylko spisz sobie numer seryjny dysku, będziesz wiedział czy naprawiali dysk czy dali ci nowy.

Dużo masz tych danych?


(Pawko86) #6

wszystko zależny czy za błąd dysku odpowiada oprogramowanie czy dysk został uszkodzony fizycznie,

jeżeli twój dysk ma błędy fizycznie to nie pozostaje ci nic jak zgranie dla ciebie ważnych danych i wysłanie do serwisu , jeżeli nie przejmujesz się danymi to

możesz spróbować naprawy bad sektorów ale po uwagę należy brać ze niektóre nie dają się naprawić i dysk z bad sektorami w każdym momencie może zostać uszkodzony


(Krasnal500) #7

chyba problem udało mi się rozwiązać, z tego skanowania wynikało że błędy są na ostatniej partycji

wszystkie dane oprócz profilu FF dały się z tej partycji skopiować (w profilu FF był plik FlashGot.exe, przeskanowałem go na tej stronie VirusTotal, nie wykryło nic (tego pliku jednak tam nie powinno być))

następnie wywaliłem partycje i utworzyłem ją na nowo, przeskanowałem ponownie i program nie wykrył błędów

po wgraniu czystego systemu win8 działa dobrze

ale zastanawia mnie jedna sprawa czy przypadkiem podczas skanowania sprawdza partycje czy ogólnie cały dysk ? - bo może po utworzeniu nowej partycji te błędne sektory zostały pominięte