Problem z nowym dyskiem twardym


(Gesiu) #1

Mam problem z podłączeniem nowego dysku twardego 80 GB.Jest on widoczny w menedzer urządzeń lecz nie mam go w mój komputer.Ten dysk jest na slave.Stary dysk podłączyłem na master.Jak zrobić żeby działał ??


(Bartinn) #2

a zrobiłeś partycje??


(Gesiu) #3

Nie bo nawet go nie moge sforamtowac bo nie ma zadnej litery


(system) #4

Dobre pytanie... Pklik na Mój komputer|Zarządzaj|Zarzadzanie dyskami - tutaj sprawdź czy nie masz aby nieprzydzielonej powierzchni dyskowej.


(Chudy Dzik) #5

moze nie ma utworzonej partycji

spróbuj odpalić partiition magic i zobacz co sie dzieje

często (w moim przypadku) pomaga kombinowaie w widzie i kablach

w partition magicu jeśli nie masz utworzonej partycji utwórz ją i powino być dobrze


(Qwas7) #6

http://forum.dobreprogramy.pl/viewtopic.php?t=39044 :slight_smile: Miałem to samo :slight_smile:


(Gesiu) #7

A jak zainstalować na to Windows ?? Mam oryginalny Me i XP.Ale przy próbie istalacji Me wyskakuje jakiś błąd o NTSC czy coś takiego.A XP wejdzie ??


(Chudy Dzik) #8

tworzyłeś partycje??

jeśli tak to prawdopodobnie zrobiłeś jej system plików NTFS i dlatego milenium nie idzie...

XP czuje sie na NTFS jak ryba w wodzie :smiley:

Jeśli nie robiłeś partycji to ją zrób....

(mozesz zrobić to nawet nawet przy instalacji win XP)


(JNJN) #9

Jak chcesz mieć na nim XP i ma być to dysk systemowy,to na I kanale IDE wepnij go jako Master na końcowej wtyczce taśmy(taśma ma być 80 żyowa) - zostaw go samego na taśmie.

W biosie dyski,napędy i tryby pracy ustaw na AUTO.

Bootowanie w biosie tak.

jako pierwsze napęd CD

jako drugi dysk HDD-0

Bios przy starcie musi widzieć dysk prawidłowo.

Wkładasz płytę z XP do napędu,start i dzielisz dysk lub nie formatujesz i instalujesz system.

O instalacji XP to tu dużo - czytaj.

Pomoc

Napędy

http://forum.dobreprogramy.pl/viewtopic ... 712#247712

System

http://forum.dobreprogramy.pl/viewtopic.php?t=25048

Czytaj i rób.