Problem z nowym komputerem - w czasie instalacji nie można używać myszy i klawiatury


(M Gajes G) #1

Pomocy. Mam problem z nowym komputerem, gdy instaluje system nie mogę używać klawiatury ani myszki. A gdy podłączam stary dysk, komputer naprawia Windowsa 7, ale gdy dochodzi do wyboru czy chce naprawić też mi nie działa klawiatura i myszka. Co jest z tym komputerem ?

 

Dokładny opis komputera;

-Płyta: MSI B150M Mortar

-Procesor: Intel Core i5-6500

-Pamięć: Mushkin 8GB

-Karta: Sapphire Radeon R9 380

-Dysk HDD: Seagate Barracuda 1TB

-Zasilacz: Sharkoon WPM600 600W


(bart86) #2

jak są podłączone, klawiatura i mysz? PS2, USB, bezprzewodowo?

przy uruchamianiu komputera jak wciskasz klawisz del to wejdziesz w BIOS?


(M Gajes G) #3

Kablem przez USB 2.0

do biosu mogę wejść i zmieniać wszytko ale później nic nie działa 


(system) #4

Wybierz w BIOSie Setting > Advanced > USB Configuration > wybierz z submenu Legacy USB Support i ustaw tu Enabled. Potwierdź zmiany i zrestartuj komputer.

PS. Warto zresztą wejść w Setting > Exi&Save i tam wybrać Restore Defaults a potem Save Changes & Reboot.


(M Gajes G) #5

Problem jest taki że już tak robiłem i dalej nic 


(system) #6

Z tym, że urządzenia USB (np. klawiaturę) podłącz z tyłu do gniazda USB 2.0, czyli jedno z dwóch, zaraz pod gniazdem PS2.


(M Gajes G) #7

Robiłem tak wczoraj i nic mi to nie dawało ale zresetuje biosa i jeszcze raz spróbuje 


(witek-pl) #8

Pożycz od  kolegi (chyba że masz) stara klawę (sama klawiatura ci wystarczy, mysz nie jest niezbędna) na tradycyjny port (który ta płyta posiada). Zmiany w BIOS nic ci nie pomogą bo nie masz natywnych portów USB 1.0 a urządzenia wpięte w porty USB 2.0 w czasie instalacji windy nie są widoczne…

 lubię to

 

  •  

(M Gajes G) #9

Podczas instalacji windowsa 7 wyskoczyło mi coś takiego 


(KAZDAN63) #10

http://windows7forum.pl/problem-z-instalacja-w7-usb-nowy-komputer-48003-t

Ściągnij ze strony MSI sterowniki USB 3.0 wypakuj i pokaż je instalatorowi WINDOWS .

Skylake i W7 na obecną chwilę to nie jest dobre rozwiązanie , ponieważ Skylake nie wspiera protokołu EHCI wiele programów opartych o połączenie USB (np.do obsługi drukarek) może działać nieprawidłowo , aż do momentu zaktualizowania ich przez producentów sprzętu .


(witek-pl) #11

Jak zrobiłeś po koleji to o czym pisał Poraj, to najpierw coś poustawiałeś a później załadowałeś ustawienia domyślne dla BIOSa... Poraj jak coś piszesz to pisz porządnie, z Restore Defaults korzystamy jak jest coś nie halo, na przykład przy wymianie RAMu na zupełnie inny (inny speed i timingi, czy procka). 

Wejdź do BIOS i zobacz czy wykrywa ci HDD…


(M Gajes G) #12

Dzięki za wszystkie odp już mi wszystko działa :wink: