Problem z nowym radiem


(sexy69bis) #1

Kupiłem radio ROBERTS Stream 94i.
W instrukcji jest tak napisane:

Aby zmniejszyć zużycie energii, gdy nie jest używane,
system dźwiękowy automatycznie przełącza się w tryb gotowości.
gdy wykryje, że nie jest on już używany w następujących okolicznościach:

radio internetowe - przesyłanie strumieniowe zostało zatrzymane,
odtwarzacz muzyczny - zatrzymano odtwarzanie muzyki,
Spotify Connect - zatrzymano przesyłanie strumieniowe
Aux-in - brak sygnału wejściowego audio.

Jeśli którykolwiek z tych warunków zostanie wykryty przez ponad 10 minut,
system audio rozpocznie odliczanie 5 minut przed przejściem w tryb oczekiwania.
Pozostały czas jest pokazany na wyświetlaczu.
Po 15 minutach bezczynności system dźwiękowy przechodzi w tryb czuwania.
Naciśnięcie dowolnego klawisza podczas 15-minutowego okresu resetuje timer w trybie gotowości.

I właśnie to się u mnie dzieje przy odtwarzaniu piosenek z pamięci USB.

Z jednej strony rozpoznaje tam piosenki i odtwarza prawidłowo
a z drugiej zaraz przy starcie uważa, że:
w odtwarzaczu muzycznym - zatrzymano odtwarzanie muzyki
i zaczyna odliczać czas a po 10 minutach wyskakuje pasek
na którym widoczne jest odliczanie pozostałych pięciu minut.

Ładowałem po 10 piosenek w 3 różne pamięci USB
z formatem FAT i FAT32 i to samo.

Czy ma ktoś pomysł co jeszcze (oprócz zwrotu) można z tym zrobić?


(daras28-82) #2

To jest problem.
Kupuj sprzęty markowe, z krajowej dystrybucji, tak abyś mógł udać się do sprzedawcy i dać mu w pysk za to że gówno ci wcisnął.
Chińczyk który to sprzedaje polskiego nie rozumie więc się nie dogadasz.


(bachus) #3

Pewnie nic:


(sexy69bis) #4

To jest markowe radio, może nie w Polsce.
Już działa. Brak połączenia z Internetem radio traktuje również jako
"“odtwarzacz muzyczny - zatrzymano odtwarzanie muzyki”",
a to błąd w oprogramowaniu, może któraś aktualizacja to zmieni.
W sumie radio jest bardzo dobre (a ja ma wysokie wymagania co do sprzętu)
jedyny błąd który razi to, że w polskim języku pokazuje w ustawieniach
"O?wietlenie". W innych miejscach “ś” jest wyświetlane prawidłowo.
To również błąd w oprogramowaniu.

Ja, już widziałem większe wpadki. Kupiłem kiedyś w sklepie w Niemczech
translator podręczny, prawdopodobnie był chiński.

Na liście krajów do tłumaczenia zamiast polski, pisało polerować.
Uważam, że wiele firm w Polsce zatrudniających np. programistów
nie kieruje się jego kwalifikacjami tylko wysokością wynagrodzenia
lub powiązaniami rodzinnymi albo po tzw. znajomości.


(bachus) #5

Co ma tłumaczenie oprogramowania do wynagrodzeń w Polsce? O czym Ty piszesz? :wink:


(sexy69bis) #6

A co ma piernik do wiatraka? A ma…


(bachus) #7

Rozwiń temat co ma.


(sexy69bis) #8

Trzeba jednak te dzienniki oglądać, a pokazywali ile to programistów
z Ukrainy i jakichś egzotycznych krajów zostało ściągniętych do Polski.
a dlaczego?


(bachus) #9

Ale jak Ci się udało tak płynnie przejść ze źle napisanego w Chinach firmware do problemu z programistami w Polsce? Co to ma wspólnego (ponowię temat)?