Problem z obrazem na tv


(Marek 304) #1

CZEŚĆ WAM MAM TAKIE MAŁE PYTANKO PODŁĄCZYŁEM SOBIE NIEDAWNO KABELEK Z KARTY GRAFICZNEJ GF FX5200 128DDR DO TELEWIZORA NO I BY BYŁO WSZYSTKO OK OBRAZ MAM NA TV WSZYSTKO CHODZI FAJNIE W KOLORZE NAWET GRY ,MOGE PRZEGLĄDAĆ ZDIĘCIA W OGÓLE WSZYSTKO TYLKO JAK PUSZCZE SOBIE JAKIŚ FILM ALBO TELEDYSK CZY BAJKI TO MAM CZARNY EKRAN W ALLPLAYERZE CZY WINNAMPIE W OGÓLE NA KAŻDYCH PLAYERACH ,W ALLPLAYERZE TO MI NAWET NAPISY WYŚWIETLA POMÓRZCIE CO ZROBIŁEM NIE TAK ALBO O CZYM ZAPOMNIAŁEM DŁUGO NIEUŻYWAŁEM TELEWIZORA DO TEGO CELU A POPRZEDNIO BYŁO WSZYSTKO OK TELEWIZOR TO THOMSON JAKIŚ POMOCY I DZIĘKI POZDROWIONKA


(lazikar) #2

mareeeek nie krzycz.

Wyłącz Claps locka. :!: :!:

Włącz wideo Pełnoekranowe.


(Marek 304) #3

sorrki za wielkie litery obraz puściłem pełnoekranowo a problemik nadal czarny obrazik no i napisy lecą i nic pozatym może ktoś pomoże

Złączono Posta : 08.02.2006 (Sro) 21:51

chciałem też dodać jak to dotąd robiłem dałem tam na klonowanie i 1 mam jako monitor analogowy a 2 telewizor pisze tam też ustaw 1 albo 2 jako ekran podstawowy jak dam na 1 lub 2 to tak mam wtedy albo na monitorze obraz albo na tv kiedyś pamiętam że miałem obraz tu i tu może się myle ale pamietam że tak było na 95%


(Szymszejdi) #4

Musisz zamienić kolejność wyświetlania obrazu, tzn żeby komp traktował TV jak monitor. Wtedy na monitorze będziesz miał czarny obraz a na TV będzie film. Jeżeli masz taką opcję to zklonuj monitor na TV i na obudwu powinien być obraz. Może ewentualnie przeinstaluj sterowniki, u mnie też czasami tylko działa opcja klonuj, zazwyczaj mam obraz albo tu albo tu