Problem z obrazem podczas ogladania live


(Jonder) #1

f1c54776d3a6a51am.jpg

siemka

Mam taki problem jak na screenie wyzej. Sytuacja taka ma miejsce gdy ogladam sobie np. jakis mecz przez internet. Mam lacze internetowe 3mb w dzien 6mb w nocy wiec powinno to dobrze dzialac. Wie ktos co moze byc przyczyna takiego obrazu ? Dzieki za pomoc.


(Realmadryt19) #2

Witaj spróbuj przeinstalowac sterowniki od karty graficznej a jaka masz grafe przezde wszystkim :shock: :shock:


(Sebos99) #3

Dzieje się to na każdym programie do oglądania streamu, czy tylko na TVU player z którego jest ten screen?


(Jonder) #4

hej

radeon 9550 ........ wiec chyba nie tak zle zeby nie mozna bylo normalnie ogladac... a sterowniki mam nowe


(Jonder) #5

jak ogladam streem na windows media playerze to jest zawsze dobrze, na sopcascie czasem (bardzo rzadko) sie zdarzy ze dziala dobrze, a ogolnie na wszystkich programach tego typu tak mam i nie wiem czemu


(Sebos99) #6

A sprawdź tak. W czasie oglądania na sopcascie daj prawy przycisk myszy- właściwości i skopiuj adres streama, włącz WMP i daj plik- otwórz url. Wklej adres i zobacz czy będzie działało. Bo jak na WMP działa to i na sopcascie powinno, w końcu program korzysta z odtwarzacza windowsowkiego. Jakie masz kodeki?


(Jonder) #7

mam narazie problem ze znalezieniem czegos na sopcasta .... a mam pytanie czy kodeki sa potrzebne do ogladania online ? bo moze to jest ten problem


(Sebos99) #8

Jeśli nie masz żadnej paczki kodeków to nie zaszkodzi ją zainstalować i sprawdzić http://www.instalki.pl/programy/downloa ... c_Pack.php


(Jonder) #9

poinstalowalem kodeki niestety nic to nie dalo

kopiujac url. z sopcasta i wklejajac do wmp obraz mam taki sam (zepsuty).... w wmp moge ogladac tylko kilkanascie sekund jak skopiuje ten url

jak sa podane linki bezposrednio pod wmp to obraz mam zawsze czysty