Problem z obsługą bluetooth-a


(Szpakos01) #1

Witam

Posiadam BLUETOOTHA firmy BELKIN i mam z nim problemy pod winda XP. Problem polega na tym, ze windows automatycznie zaraz po podlaczeniu tego urzadzanka pod usb instaluje swoje sterowniki z ktorych nie chcem korzystac... Mam swoje sterowniki ktore sa duzo lepsze i szybsze i doskonale dzialaly pod winda 98SE...

Problem w tym ze po instalacji moich sterownikow windows z nich nie korzysta tylko z tych domyslnych windosowskich... Moj sterownik i oprogramowanie nie wykrywa tego bluetootha i wydaje mi sie ze jest to wina tego iz wczesniej windows go wykrywa... Prosze o informacje jak wylaczyc windowsowkie sterowniki i oprogramowanie oraz jak skorzystac z mojego, czy jest cos co musze zrobic aby to poprawnie dzialalo???

Z góry dziekuje za informacje

Pozdrawiam

Szpakos


(Pieciaks) #2

Hmmm... Szczerze, to ja nigdy nie miałem takich komplikacji, ale mam pomysł na usunięcie tego problemu.

Spróbuj zaktualizować lub odinstalować i zainstalować lepsze sterowniki. Aby to zrobić kliknij PPM (prawym przyciskiem myszki) na ikonę "Mój komputer", wybierz zakładkę "Sprzęt" i wciśnij przycisk "Menedżer urządzeń". Z listy, która ci się pokaże wybierz to urządzenie bluetootha i wybierz go PPM z listy. Następnie kliknij "Właściwości" i wybierz zakładkę "Sterownik", a następnie "Aktualizuj sterownik..." LUB "Odinstaluj" i pokombinuj tam z tym sterownikiem. Jak wybierzesz "Aktualizuj sterownik...", to spróbuj zaktualizować ten sterownik (tam w tym kreatorze sobie chyba poradzisz :wink:). Jeśli natomiast wybierzesz "Odinstaluj" to też kieruj się tam dalej poleceniami, a później spróbuj jeszcze raz zainstalować swój lepszy sterownik.

P.S. Daj znać jak ci poszło. Jeśli nie dasz rady tego zrobić możemy wspólnie rozwiązać ten problem na GG.

Trzymaj się :slight_smile:


(Szpakos01) #3

Dziekuje bardzo za odpowiedz.

Wiec zrobilem tak jak napisales i niestety dalej to samo... doczytalem takze na necie ze to co ja posiadam to jest dodatkowy sterownik do tego w windowsie, wiec nie moge zbytnio usunac tych sterownikow w windzie XP. Problem teraz w tym jak ustawic aby bluetooth korzystal z tego nowego oprogramowania do obslugi urzadzen a nie tego windowsowskiego bo to wlasnie z nim sa problemy... Czy wie ktos jak to wylaczyc lub zmienic?? Moze trzeba cos usunac w rejestrze :stuck_out_tongue:


(JNJN) #4

A masz w ogóle stery do urządzenia pod XP - te z 98 nie będą pracować pod XP.

BLUETOOTH pięknie chodzi na sterach z XP z SP2.

Jeśli nie chcesz pracować na sterach systemowych XP,ściągnij stery do BLUETOOTH pod XP,zainstaluj go najpierw na sterach XP i z poziomu menadzera urządzeń i BLUETOOTH i opcja aktualizuj sterownik i podasz ścieżkę do sterów i masz.


(Szpakos01) #5

:smiley: tak oczywiscie ze posiadam osobno sterowniki do Windowsa 98 jak i XP :slight_smile:

Tak zgadzam sie ze BLUETOOTH chodzi pieknie pod windowsem XP SP2 (bo taka mam wersje) ale dopoki nie podlacze zestawu Headphones :stuck_out_tongue:

bawilem sie juz na rozne sposoby :smiley: i w zadnym z przypadkow system nie chce skorzystac z tego nowego oprogramowania, za kazdym razem korzysta ze swojego menagera...


(JNJN) #6

Musi dać radę zmienić stery - ale musisz go najpierw zainstalować na sterach XP.

Menadżer urządzen i dajesz PPM na urządzeniu i aktualizuj sterownik i opcja tak tylko tym razem i opcja zainstaluj z listy lub określonej lokalizacji.... i opcja nie wyszukuj ....

i opcja z dysku i opcja przeglądaj i podaj ścieżkę do sterów XP producenta urządzenia i zobacz.


(Szpakos01) #7

niestety ale nie dziala! !!


(JNJN) #8

Szukaj najnowszych sterów do urządzenia i XP i wtedy może ruszy.

Jakie podaje komunikaty przy zmianie sterów i czy w ogóle instaluje stery oryginalne do urządzenia.


(Szpakos01) #9

posiadam kilka wersji sterownikow od najstarszych do najnowszych (jako ostatnie instalowalem najnowsze)... po mojej ingerencji w sterach wyswietla ze sterowniki zostaly poprawnie zainstalowane itd. i zeby ponownie uruchomic kompa, no i po uruchomieniu juz pokazuje sie ikonka bluetootha (kolo zegarka systemowego) a nawet 2, jedna to systemowa a druga nowa z plyty i ta z plyty jest nieaktywna (wyswietla ze nie ma podlaczonych urzadzen bluetooth) a windosowska od razu sie wlacza i wykrywa bluetootha... no masakra co za qrestwo!

Ps. pogrzebalem troszke w rejestrze i plikach i pozbylem sie juz tego dziadostwa mikrosoftu :slight_smile: teraz tylko pytanie jak zmusic nowe oprogramowanie i wymusic na nim aby wykryl bluetootha :expressionless: zmienilem nawet wejscie usb aby od nowa zainstalowac sterowniki ale dalej cos nie wykrywa jego :expressionless: ciekawi mnie czemu... Moze jeszcze raz od podstaw wszystko zainstaluje i troszke wyczyszcze system moze tym razem sie uda :]