Problem z obsluga karty dzwiekowej


(Coockie3) #1

Witam mam problem otoz dzis zrobilem format dysku C i zainstalowalem wszystko co potrzeba stery itp.Ale rzecz tkwi w tym ze zainstalowalem teamspeaka i gdy go wlaczylem i dostalem sie na swoj server to gdy probowalem rozmawiac z innymi jedyne co slyszeli to okropny brzek wogole nie przypominajacy ludzki glos... podejzewam ze to cos zwiazanego ze sterownikami karty dzwiekowej albo nie wiem czego xd moja karta dzwiekowa obsluguje sterowniki Realtek przed formatem wszystko dzialalo dobrze a teraz nie prosze o pomoc w ustawieniu badz zmianie czegos zeby to dzialalo bardzo mi zalezy poniewaz bez teamspeaka bedzie mi bardzo ciezko (gram "zawodowo" w csa bez tsa masakra) ps. mam mikrofon przy sluchawkach .. napewno dziala i napewno jest dobrej klasy wiec wnioski typu "masz zesputy badz "szajski" mikrofon odpadaja.


(system) #2

wykonaj konfigurację swojego mikrofonu (panel sterowani, dźwięki i urządzenia audio -> Głos, testowanie sprzętu), ustaw odpowiednią jego czułość.


(SeBoLaS) #3

Podaj więcej szczegółów np.model karty czy jest zintegrowana.


(Coockie3) #4

nie wiem czy o to chodzi ale w sprzecie mam tylko cos takiego napisane

Realtek AC'97 audio for VIA ® Audio controller a co do rad Turkissh'a .. nie pomoglo.. jak "gadalem " do mikrofonu to wskaznik wznosil sie max na 2 kreseczki i tyle a jak mialem slyszec swoj glos to slyszalem tyko sam poczatek ledwo ledwo a potem juz nic...


(system) #5

włącz mic boost :slight_smile:


(Coockie3) #6

moze troszke jasniej?? :D:D


(SeBoLaS) #7

masz zapewne jakis program obsługi od karty dźwiękowej najprawdopodobniej Vinyl Deck ,włącz go i przy Mic zaptasz boost