Problem z obudową


(Pc108) #1

Witam, mam taki problem, w obudowie mam 2x USB 2.0 i wejście na słuchawki i mikrofon, lecz nic nie działa, wszystko jest poprawnie podłączone, gdy podłącze jakieś urządzenie do USB (np. MP3, pendrive, Pad) to pokazuje mi się "dymek" z inforamacją że

NIE ROZPOZNANO URZĄDZENIA USB.

Jedno z urządzeń USB podłączonych do komputera ma awarie i nie można go poprawnie zaistalować.

przez menadżera urządzeń wybieram ten port USB i mam taki problem:

Brak zainstalowanych sterowników tego urządzenia.

Nie wiem co z tym zrobić, pomocy!


(system) #2

SP2 zainstalowane?

A karta dzwiekowa jaka integra czy PCI,aby napewno wyszystko dobrze podlaczone.


(Pc108) #3

Jeśli się nie myle to chodzi o Service Pack 2, tak zainstalowany.


(enjoypoznan) #4

A sterowniki od USB 2.0? Powinny byc na płytce od płyty głównej.


(Pc108) #5

Mam sterowniki na płycie głównej i gdy chcę je zainstalować pisze tak:

Windows XP USB2.0 Driver Installation

====================================

Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT need to

install this driver, because they already contain software support for USB 2.0.

Złączono Posta : 08.04.2007 (Nie) 16:09

Napiszę jeszcze jakiem mam opcje w instalatorze płyty od płyty głównej:

Drivers:

Nvidia Chipset Driver Program

AMD Cool'n'Quiet Driver

SoundMAX ADI1988 Audio Driver

USB 2.0 Driver

Utilities:

ASUS Cool'n'Quiet Unility

ASUS PC Probe II

ASUS Update

Acrobat Reader 7.0

DirectX 9.0c

ASUS AI Booster

ASUS AI NAP

ASUS AI Gear

ASUS Music Alarm

Anti-Virus Utility

jest jeszcze trochę innych działów z opcjami (manual, make disc) ale tam nic ciekawego nie ma :slight_smile:


(enjoypoznan) #6

Na moje oko SP2 nie jest jednak zainstalowane. :?

czy inni też tak uważają?


(Wujek 15) #7

Komunikat mówi ze nie musisz przy tej wersji instalować usb bo ono sie instaluje z sp2 bez sp2 jest problem z usb2 ale z sp2 powinno chodzić... a zobacz czy jak weźmiesz właściwości mojego komputera (albo system w panelu sterowania) czy masz zainstalowane USB... czy jest przy tym wykrzyknik?

Możesz jeszcze sprobować wyłączyć w BIOSie USB po czym włączyć je ponownie. I pamiętaj że wszystkie stery od płyty głównej MUSISZ MIEĆ ZAINSTALOWANE! Wszystkie te mostki i inne ciekawostki...