Problem z odblokowaniem portów do ts3


(Damianek Love) #1

problem.thumb.png.d97103a0c3c70e3dedf060Witam wszystkich to już pewnie kolejny ten sam temat. Ale może inny trochę problem. Mianowicie potrzebuję trzech portów do założenia serwera na team speaku. I nie mam zielonego pojęcia to robie źle że te porty niby na stronie routera są odblokowane a jak sprawdzam programem to jednak nie są. Na dolę załączam zdjęcie jak to u mnie wygląda. Błagam o pomoc. W Was jedyna moja nadzieja. Pozdrawiam

 


(Dimatheus) #2

Hej,

Czy po zapisaniu zmian uruchomiłeś ponownie router?

Pozdrawiam,

Dimatheus


(Damianek Love) #3

Uruchomić ponownie przez wyłączenie  i właczenie zasilania ? Czy po przez guzik reset ?

 


(Dimatheus) #4

Hej,

Albo przez wyłączenie i włączenie zasilania, albo w panelu zarządzania kliknąć w System Tools guzik Reboot.

Pozdrawiam,


(Damianek Love) #5

Hej,

Nie zadziałało niestety, ani przez wyłączenie zasilania i właczenie spowrotem,a także przez reboot. z funkcją DMZ i bez tej funkcji. Nie wiem czy to ma znaczenie ale router TP-Link WDR3500. 

Pozdrawiam


(Dimatheus) #6

Hej,

A na komputerze jakiego antywirusa i firewalla używasz?

Pozdrawiam,


(Damianek Love) #7

Antywirus Avast. A co to jest firewall ? :) 

Pozdrawiam


(Dimatheus) #8

Hej,

  • Avast w jakiej wersji?
  • Próbowałeś sprawdzić czy połączenie z portem jest możliwe, gdy wszystkie osłony Avasta są wyłączone?

https://pl.wikipedia.org/wiki/Zapora_sieciowa

Pozdrawiam,


(Damianek Love) #9

Avast podstawowy darmowy. Wersja 11.1.2245 Tak próbowałem przy wyłączonym avaście bez skutecznie. Nie wiem jakiego używam firewalla. Ale zaporę systemu windows też mam wyłączoną. Mam windowsa 10 

Pozdrawiam


(Drobok) #10

Jaki dostawca internetu ? Te strony nie zawsze są miarodajne, który port chcesz odblokować ? Masz uruchomiony program który z niego korzysta ? 


(Damianek Love) #11

dostawca internetu to Multimedia a modem to arris . Porty które muszę odblokować to 10011 TCP , 30033 TCP i 9987 UDP. Program który z tych portów korzysta to Teamspeak 3 server, jest wyłączony 


(Dimatheus) #12

Hej,

Czy ten modem działa w trybie mostu? Wiesz jak to sprawdzić?

Pozdrawiam,

Dimatheus


(Damianek Love) #13

Nie wiem jak to sprawdzić :( 

Pozdrawiam


(Drobok) #14

Podaj konkretny model urządzenia, zamiast testować jakimiś stronami spróbuj połączyć się z serwerem (musisz to zrobić z zewnątrz)


(Damianek Love) #15

Model routera to TP-link wdr 3500 A model modemu to Arris TG862. To nie strona tylko program PFPort Forward Network Utilites. Jak połączyć się z serwerem zewnętrznie ? 


(Drobok) #16

To jest router z wbudowanym modemem. Tam też musisz przekierować porty (w tym wypadku na twój drugi router).


(Damianek Love) #17

A wytłumaczysz mi jak to zrobić ? Bardzo bym prosił 

 


(Drobok) #18

Są dwie możliwości:

-dostawca blokuje dostęp do swojego urządzenia (musisz do niego zadzwonić w celu przekierowania portów)


(roobal) #19

TS3 nasłuchuje tylko na porcie 9987/udp. TS3 ma takie jazdy, że zbytnie grzebanie przy nim powoduje wyłączenie tego portu i serwer przestaje nasłuchiwać, pomimo też pozostałe porty nasłuchują. Tak więc przekieruj port 9987 i wtedy sprawdź, czy klient się podłącza.