Problem z odnowienie adresu IP


(Mannitou3) #1

Być może po skorzystaniu z programów uniblue: registrybooster i speedbooster pojawił się problem z odnowieniem adresu IP sieci bezprzewodowej (router) w domu.

Gdy ustawiam : Uzyskaj adres IP i adres serwera DNS automatycznie, pokazuje błąd:

Szczegóły połączenia sieciowego:

Adres fizyczny: 00-13-02-C4-4D-37

Adres IP: 169.254.128.3

Maska podsieci: 255.255.0.0

Brama domyślna:

Serwer DNS:

Serwer WINS:

i Ograniczenie lub brak łączności – problem ponieważ sieć nie przypisała adresu sieciowego do tego komputera…

Inne komputery w sieci domowej działają bez zarzutu.

Gdy przypisuję adresy ręcznie wówczas wydaje się, że komputer łączy się z siecią:

Microsoft Windows XP [Wersja 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Robert>ping 192.168.1.1

Badanie °˙ z użyciem 32 bajtów danych:

Odpowiedź z 192.168.1.1: bajtów=32 czas=1ms TTL=64

Odpowiedź z 192.168.1.1: bajtów=32 czas<1 ms TTL=64

Odpowiedź z 192.168.1.1: bajtów=32 czas=1ms TTL=64

Odpowiedź z 192.168.1.1: bajtów=32 czas=1ms TTL=64

Statystyka badania ping dla:

Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),

Szacunkowy czas błądzenia pakietów w millisekundach:

Minimum = 0 ms, Maksimum = 1 ms, Czas średni = 0 ms

Microsoft Windows XP [Wersja 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Robert>ipconfig/all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : RobertMiroslaw

Sufiks podstawowej domeny DNS . . . . . . :

Typ węzła . . . . . . . . . . . . : Hybrydowy

Routing IP włączony . . . . . . . : Nie

Serwer WINS Proxy włączony. . . . : Nie

Karta Ethernet Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : Intel® PRO/Wireless 3945ABG Network Connection

Adres fizyczny. . . . . . . . . . : 00-13-02-C4-4D-37

DHCP włączone . . . . . . . . . . : Nie

Adres IP. . . . . . . . . . . . . : 192.168.1.102

Maska podsieci. . . . . . . . . . : 255.255.255.0

Brama domyślna. . . . . . . . . . : 192.168.1.1

Serwery DNS . . . . . . . . . . . : 86.63.129.29

84.201.208.214

w otoczeniu sieciowym widzę wtedy komputery w grupie roboczej, ale co z tego jeśli net nie działa...

Nie znam się na tym - macie jakiś pomysł? Czy to problem w rejestrze po "czyszczeniu" i powinienem zanieść kompa do ludzi, którzy się na tym znają???

Z góry dzięki...


(Remek Dobrowolski) #2

Spróbuj wpisać z linii komend:

ipconfig /release - zwalnia wszystkie połączenia;

ipconfig /renew - odnawia wszystkie karty.

Pozdrawiam.


(Mannitou3) #3

Dzięki za wskazówkę - zrobiłem to wcześniej i niestety jest komenda:

Wystąpił błąd podczas odnawiania interfejsu Połączenie sieci bezprzewodowej: Żądany dostawca nie został załadowany lub zainicjowany...:frowning: :cry:

Pozostałe komputery śmigają, ale ten niestety leży i kwiczy... :roll:


(bachus) #4

Spróbuj przed tym: netsh int ip reset resetlog.txt


(Mannitou3) #5

Guzik:(

C:\Documents and Settings\Robert>netsh int ip reset resetlog.txt

C:\Documents and Settings\Robert>ipconfig/renew

Konfiguracja IP systemu Windows

Nie można przeprowadzić żadnej operacji na karcie Połączenie lokalne, ponieważ n

ośnik/kabel tej karty jest odłączony.

Nie można przeprowadzić żadnej operacji na karcie Połączenie lokalne 2, ponieważ

nośnik/kabel tej karty jest odłączony.

Wystąpił błąd podczas odnawiania interfejsu Połączenie sieci bezprzewodowej : Próbowano przeprowadzić próbę na obiekcie, który nie jest gniazdem.

C:\Documents and Settings\Robert>ipconfig/release

Konfiguracja IP systemu Windows

Nie można przeprowadzić żadnej operacji na karcie Połączenie lokalne, ponieważ n

ośnik/kabel tej karty jest odłączony.

Nie można przeprowadzić żadnej operacji na karcie Połączenie lokalne 2, ponieważ

nośnik/kabel tej karty jest odłączony.

Karta Ethernet Połączenie lokalne:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Karta Ethernet Połączenie lokalne 2:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Karta Ethernet Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia :

Adres IP. . . . . . . . . . . . . : 0.0.0.0

Maska podsieci. . . . . . . . . . : 0.0.0.0

Adres IP. . . . . . . . . . . . . : fe80::213:2ff:fec4:4d37%10

Brama domyślna. . . . . . . . . . :

Karta tunelowa Teredo Tunneling Pseudo-Interface:

Sufiks DNS konkretnego połączenia :

Adres IP. . . . . . . . . . . . . : fe80::ffff:ffff:fffd%6

Brama domyślna. . . . . . . . . . :

C:\Documents and Settings\Robert>ipconfig/release

Konfiguracja IP systemu Windows

Nie można przeprowadzić żadnej operacji na karcie Połączenie lokalne, ponieważ n

ośnik/kabel tej karty jest odłączony.

Nie można przeprowadzić żadnej operacji na karcie Połączenie lokalne 2, ponieważ

nośnik/kabel tej karty jest odłączony.

Adres IP karty Połączenie sieci bezprzewodowej jest już zwolniony.

C:\Documents and Settings\Robert>ipconfig/all

Konfiguracja IP systemu Windows

Nazwa hosta . . . . . . . . . . . : RobertMiroslaw

Sufiks podstawowej domeny DNS . . . . . . :

Typ węzła . . . . . . . . . . . . : Hybrydowy

Routing IP włączony . . . . . . . : Nie

Serwer WINS Proxy włączony. . . . : Nie

Karta Ethernet Połączenie lokalne:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Opis . . . . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

Adres fizyczny. . . . . . . . . . : 00-17-08-32-A3-22

Karta Ethernet Połączenie lokalne 2:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Opis . . . . . . . . . . . . . . : Sterownik serwera dostępu do sieci L

LAN Bluetooth

Adres fizyczny. . . . . . . . . . : 00-16-41-88-5E-13

Karta Ethernet Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : Intel® PRO/Wireless 3945ABG Network Connection

Adres fizyczny. . . . . . . . . . : 00-13-02-C4-4D-37

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IP. . . . . . . . . . . . . : 0.0.0.0

Maska podsieci. . . . . . . . . . : 0.0.0.0

Adres IP. . . . . . . . . . . . . : fe80::213:2ff:fec4:4d37%10

Brama domyślna. . . . . . . . . . :

Serwer DHCP . . . . . . . . . . . : 255.255.255.255

Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

Karta tunelowa Teredo Tunneling Pseudo-Interface:

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adres fizyczny. . . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF

DHCP włączone . . . . . . . . . . : Nie

Adres IP. . . . . . . . . . . . . : fe80::ffff:ffff:fffd%6

Brama domyślna. . . . . . . . . . :

NetBIOS przez Tcpip . . . . . . . : Wyłączony

-- Dodane 25.08.2009 (Wt) 10:48 --

Please, please! !!


(bachus) #6

(Mannitou3) #7

No cóż - prawdę mówiąc nie wiem gdzie zajrzeć poza ustawieniami sieciowymi w "Połączenia sieciowe"...

Tam można wpisać albo ręcznie, albo automatycznie... reszty nie czaję... generalnie nic nie może się skontaktować z netem - żaden program. Jeśli ustawię ręcznie, wówczas jestem jakby połączony z internetem (z poziomu mojego komputera), ale co z tego skoro tak naprawdę nie jestem (patrz ping na początku strony z ustawienia ręcznego)... gdy zdejmuję ręcznie wówczas pokazuje, że nie może odnowić adresu sieciowego... Wygląda na to, że rzeczywiście komputer ma coś usunięte (może te speedregister w pierwszej linijce na górze strony) i nie potrafi w ogóle załapać połączenia. Połączenia sieciowe działają - nie działa coś na wyższym poziomie, bardziej podstawowym od "oprogramowania standardowego"... Może to na przykład być rejestr? Nie znam się na tym...


(bachus) #8

A może kiedyś ręcznie zmieniałeś MAC a ten soft przywrócił "fabryczny"? Masz dodany ten MAC na routerze?


(Michal) #9

Sprawdź czy jest uruchomiona usługa "Klient DHCP"


(bachus) #10

... problem w tym, że jak wpisuje kolega z palca, to też nie działa... To gdzieś będzie na/powyżej 3 warstwy.


(Mannitou3) #11

dzięki bachus i wszystkim za wskazówki... niestety:

  1. Nie zmieniałem maca ręcznie - nie mam nawet pojęcia jak... a komputer tylko ja używam no i te programy czyszczące o których na początku, które mogą zrobić wszystko jeśli się zgodziłem...;(

  2. Nie wiem jak sprawdzić co mój router (WRT54GL) ma wpisane w macu - generalnie przy macclone jest disable, a adres mac routera 00:1E:E5:45:D8:14... może dacie radę coś sprawdzić zdalnie....

  3. Poza tym teraz jest ustawione wszystko automatycznie, a pro po DHCP

  4. Adres mac komputera, który staram się podłączyć z routerem to 00-13-02-C4-4D-37...

  5. Warto zauważyć, że po komendzie netsh int ip reset resetlog.txt pojawił się jakiś porypany adres serwera DNS jak widać poniżej i jakiś odjechana "Karta tunelowa Teredo Tunneling Pseudo-Interface"... której nie było wcześniej:

C:\Documents and Settings\Robert>getmac

Nazwa 'getmac' nie jest rozpoznawana jako polecenie wewnętrzne lub zewnętrzne,

program wykonywalny lub plik wsadowy.

C:\Documents and Settings\Robert>ipconfig/all

Karta Ethernet Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : Intel® PRO/Wireless 3945ABG Networ

k Connection

Adres fizyczny. . . . . . . . . . : 00-13-02-C4-4D-37

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IP autokonfiguracji . . . . : 169.254.152.228

Maska podsieci. . . . . . . . . . : 255.255.0.0

Adres IP. . . . . . . . . . . . . : fe80::213:2ff:fec4:4d37%6

Brama domyślna. . . . . . . . . . :

Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

Karta tunelowa Teredo Tunneling Pseudo-Interface:

Sufiks DNS konkretnego połączenia :

Opis . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Adres fizyczny. . . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF

DHCP włączone . . . . . . . . . . : Nie

Adres IP. . . . . . . . . . . . . : fe80::ffff:ffff:fffd%7

Brama domyślna. . . . . . . . . . :

NetBIOS przez Tcpip . . . . . . . : Wyłączony


(bachus) #12

Spróbuj może jeszcze z linii poleceń:

netsh

A potem w linii poleceń konsoli netsh:

interface

teredo

set state disabled


(Mannitou3) #13

niestety guzik:

Micrsoft Windows XP (wersja 5.1.2600)

........

netsh interface> teredo

Nie znaleziono następującego polecenia: teredo

no i - co oczywiste:

netsh interface> set state disabled

Nie znaleziono następującego polecenia: set state disabled

-- Dodane 27.08.2009 (Cz) 21:11 --

może jednak ktoś coś jednak wykmini?? a może jednak iść ze sztuką do "moich" informatyków w pracy?? :frowning:


(kacper.jasina) #14

Ja mam inny problem i prosze o pomoc gdy wpisuje w cmd ipconfig /release albo /renew to wyskakuje mi komunikat :Nie można przeprowadzić żadnej operacji na karcie połączenia lokalnego/sieci bezprzewodowej ponieważ nośnik/kabel tej karty jest odłączony . prosze o pomoc pilnie