Problem z odpaleniem gry na windows 64 bit


(Piotroch) #1

Witam !

 

Dzisiaj robiłem formata nowy system windows 7 64 bit. Robiłem to dlatego że mój komputer ma 4gb a windows 32 wykrywał tylko 3.6. Po formacie sterowniki wszystkie niezbędne rzeczy zainstalowałem i zabrałem się do instalacji gier. I tu pojawił się problem. Otóż gra Infestation pokazuje mi błąd :

[post-258547-0-55948800-1403469835_thumb.

 

Dodam tylko że wszystkie C++ zainstalowałem od nowa itd. Na 32 bitowym działało bez problemu. Mogę zainstalować jeszcze windowsa 8 dla testu ale wolałbym rozwiązać ten problem na windowsie 7 ( przyzwyczajenie :wink:

 

PS. Jeszcze jakieś dam podpowiedzi które pomogą wam dojść do tego co jest nie tak. 

Mam dwie partycje Systemowa C i na pliki D . Partycja D jest całkowicie pusta nie ma program files i innych tam rzeczy. (nie wiem może tak powinno być ) No ale zainstalowałem na D. Pierwotnie gra pokazywała błąd że nie ma pliku : xinput1_3.dll więc go zainstalowałem. I po tym właśnie ten błąd z obrazka zaczął wyskakiwać. Po zainstalowaniu na C gdy odpalam launcher pisze że grę musi otworzyć administrator. Odpalam jako administrator ale błąd nadal sie pojawia. Co myślicie ? Może niekompletnie sie zainstalował windows czy coś ? :slight_smile:


(falcon89) #2

Zaktualizuj system (Windows Update).

 

Zainstaluj Microsoft .NET Framework 4 i Microsoft XNA Framework Redistributable 4.0

 

Czy zainstalowałeś DirectX?


(bart86) #3

instalowałeś sterowniki ile teraz system pokazuje ci ramu? bo powinno być dalej 3,6GB


(Piotroch) #4

Direct wraz ze sterownikami a frame work wraz ze sterami do płyty głównej ale zainstaluje to.


(lordjahu) #5

Uruchamiałes w trybie zgodności ?


(Piotroch) #6

Tak wsyzstko próbowałem ;/ to co reinstal wina ?


(Pangrys) #7

Masz wszystkie poprawki Windows ?