Problem z odpaleniem gry Wolfenstein Enemy territory


(Adriatyk2) #1

Zainstalowałem Wolfenstein ET (legal) i przy próbie odpalenia pojawia się taki tekst(w ramce) i potem wywala mnie do pulpitu.

Panowie. Jakm możecie to powiedzcie co z tym można zrobić?

Z góry dzięki za wszelkie podpowiedzi.

pozdro.

TEKST KTÓRY WYWALA:

ET 2.55 win-x86 May 27 2003

----- FS_Startup -----

Current search path:

D:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)

D:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)

D:\PROGRA~1\WOLFEN~1/etmain


3729 files in pk3 files

execing default.cfg

couldn't exec language.cfg

couldn't exec autoexec.cfg

Hunk_Clear: reset the hunk ok

...detecting CPU, found AMD w/ 3DNow!

Bypassing CD checks

----- Client Initialization -----

----- Initializing Renderer ----


----- Client Initialization Complete -----

----- R_Init -----

Initializing OpenGL subsystem

...initializing QGL

...calling LoadLibrary( 'D:\WINDOWS\System32\opengl32.dll' ): succeeded

...setting mode 4: 800 600 FS

...using desktop display depth of 32

...calling CDS: ok

...registered window class

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 32, 24, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 32, 24, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (4)

...setting mode 4: 800 600 FS

...using colorsbits of 16

...calling CDS: ok

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 16, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 16, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (3)

...shutting down QGL

...unloading OpenGL DLL

...assuming '3dfxvgl' is a standalone driver

...initializing QGL

...WARNING: missing Glide installation, assuming no 3Dfx available

...shutting down QGL

----- CL_Shutdown -----

RE_Shutdown( 1 )


GLW_StartOpenGL() - could not load OpenGL subsystem


(Daroo7) #2

ET jest bezpłatne prawdopodobnie twoje ET jest zepsute spróbuj z tąd http://www.cda.pl/


(Lost World) #3
GLW_StartOpenGL() - could not load OpenGL subsystem

Już sama nazwa za siebie mówi , wystarczy poszukać :?

http://forum.dobreprogramy.pl/viewtopic ... tartopengl


(Adriatyk2) #4

Ok Dzięki. Okazało się że sterowniki karty były już stare. Po zainstalowaniu nowych problem zniknął. Pozdro for @ll :wink: