Problem z odpaleniem kompa


(Julka1994) #1

NO niestety , dzisiaj jak siedziałem na komputerze , nie wiem czy ja go wyłaczyłem czy sam się wyłączył. Nic się nie stało ,postanowiłem jeszcze raz włączyć ,niestety komputer zawiesza się na początkowym obrazku płyty głównej. Wiatraczek od procka rusza , od grafiki także.

Sprżet:

-Płyta ; Foxcon Nf570 SLi.

-Proc ; AMD Athlon 4200+

-2 GB Ram Kingstona

  • x1950Pro od POwercolora

  • Dytsk Seagate.

Pozdrawiam i liczę na sugiestie.


(Tomik68) #2

Jakiś komunikat na ekranie czy kompletnie nic??


(Maciej654) #3

podaj jeszcze jaki masz zasilacz


(W O L F) #4

sprawdz koniecznie pamiątki przeczyść banki oraz przeskanuj memtestem kości

:arrow: klik


(Julka1994) #5

;] Jak skanować ?

Zaasilacz i tutaj nie wiem jak to się piszę Chictef 450.


(Julka1994) #6

Wyciągłem , i włożyłem na nowo pamięci. nic nie pomaga. A co do testu jak mam go zrobić , jak komputer zawiesza się na początkowej sekwencji uruchamiania?


(Julka1994) #7

NIe będę zakładał nowego tematu. Tutaj dokładne wyjaśnienie co się stało:

Witam , jakieś 4 miesiące temu zakupiłem komputer. Wszystko szło dobrze do wczorajszego dnia , gdy przez przypadek wyłączyłem zasilanie i komp się wyłączył. Pomyślałem no nic , i postanowiłem go włączyć znowu ,niestety , bez skutecznie. Teraz komputer włącza się , jest ten charakterystyczny dźwięk płyty głównej , ale zawiesza się na obrazku płyty głównej. Jeśli ktoś nie zrozumiał , przesyłam obrazek.

38947b956c1021cam.jpg

Proszę was o pomoc !


(Technik Elektro) #8

zresetuj ustawienia CMOS przez wyjęcie baterii lub przestawienie zworki przy niej.


(Julka1994) #9

NO dobrze , jak to się robi (jestem zielony xD ) i czy stracę gwarancję przez to ;]?


(piotrekplay) #10

gwary nie stracisz,

spróbuj odpalić kompa na jednej kości RAMu

wszystkie dodatkowe kable zasilania podłączone?


(Technik Elektro) #11

nie stracisz, zajrzyj do manuala dołączonego do płyty głównej - wszystko jest opisane (po angielsku).


(Julka1994) #12

no troszkę to skomplikowane ;] może ja zacytuje ;]:

" Clear COMS Jumper: CLR_CMOS :

The mothervoard uses the CMOS RAM to store all the set parameters . The CMOS can be cleared by removeing the CMOS jumper. How to clear CMOS?

1.Turn off the AC power supply and connect pins 1 and 2 togethere usgin the jumper cap

  1. Return the jumper settting to normal (pins 2 and 3 together with jumper cap)

  2. Turn The AC power supply back on."

NO kurcze , nie rozumiem. czy samo przepięcie i podpięcie spowrotem bez uruchamiania w między tymi czynnościami kompa wystarczy ;]? dosyć to dziwne. I co to jest AC power supply ?


(Technik Elektro) #13

wyłącz zasilanie zewrzyj piny 1 i 2 używając odpowiedniej zworki

powróć do normalnego ustawienia - zwierając 2 z 3 pinem

włącz zasilanie.