Problem z odpaleniem Linuksa na każdym kompie (z pendrive)


(langus14) #1

siemka

Mam taki problem gdyż jest pracownia informatyczna jest około 15 komputerów w pracowni 32 bit

i teraz tak każdy uczeń ma swojego pena na którym zainstalowanym jest linux pod intela w pracowni też są intele i gdy podłączymy jest all ok

ale gdy już mamy w domu komputery z procesorami intela i podłączamy pena z tym systemem nie odpala nam linux ładuje w nieskonczoność albo jest czarny ekran itd

i pytanie brzmi dlaczego tak jest ?


#2

langus14 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif

Poza tym, na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta i poprawić co trzeba.

W przypadku zignorowania prośby temat poleci do śmietnika.


(Sawyer47) #3

Możliwych powodów jest tysiąc i jeden. Dobrym początkiem byłoby porównanie konfiguracji sprzętowych komputerów – między innymi kart graficznych.

Wypadałoby też podać jakie to są dystrybucje itp itd...


(langus14) #4

dystrybucje a tak dokładniej ??

bo rozumiem cię wiem co to dystrybucja

tylko co jest na pc zainstalowane tak bo jeżeli chodzi ci o to , to windows vista BS


(Sawyer47) #5

To co jest zainstalowane na komputerach raczej nie ma znaczenia, ważniejsze jest co za dystrybucję Linuksa uruchamiasz (a tym samym jakie zawiera oprogramowanie).

No i jeszcze jest kwestia czy płyty główne tych komputerów mogą bootować z USB (jakieś opcje w BIOS-ie)? Jak wygląda to nieuruchamianie, coś się wyświetla? Jeśli pendrive ma diody sygnalizujące pracę i wskazują one odczyt i zapis, ale nie ma obrazu na ekranie to w pierwszej kolejności podejrzewałbym, że karta graficzna nie jest obsługiwana. Gorzej, jeśli tak jak mówisz "ładuje się w nieskończoność" - ale zazwyczaj są wyświetlane komunikaty podczas uruchamiania i można zobaczyć na czym się zatrzymuje. Oczywiście problem może leżeć zupełnie gdzie indziej itp. itd. etc...


(langus14) #6

odpowiedz

linux ubuntu najnowsza wersja

mogą wyłączam IPAT-A i wchodze później w bios gdzie wybieram bootowanie z USB

sygnalizują pracę odczyt i zapis

nic ładuje pełną godzinę

już patrzyliśmy taki sposób jak wgranie w domu linuxa na pend. i uruchomić w sql ale to też nic nie dawało ;/


(Sawyer47) #7

Co jest wyświetlane na ekranie? Jeśli bootsplash to z tego co pamiętam klawiszem Esc można wyłączyć graficzny bootsplash i zobaczyć tekstowe komunikaty co jest uruchamiane i co się dzieje.

? Co ma do tego SQL? Piszcież ludzie po ludzku...


(langus14) #8

właśnie nie jest nic wyświetlane tak może byśmy sobie poradzili mamy więcej pracowni ale to też nic nie działa

szkoła ma do tego że tam jest server a domu masz normlanie swoj personall


(roobal) #9

Nadal nie podałeś konfiguracji sprzętowej. Sprawdź co to za wersja Ubuntu, być może jest to jakiś szkolny remix z jądrem dostosowanym pod konkretny sprzęt. Wyłącz bootsplasha, żeby było widać na czym staje ładowanie systemu.

Jesteś Polakiem czy obcokrajowcem? Jeśli Polakiem, to nie możesz używać własnego, ojczystego języka? My piszemy do Ciebie po polsku, a nie w jakimś mieszanym języku. Poza tym regulamin forum tego wymaga.

nr47 miał na myśli co innego. Wiesz co to jest SQL w informatyce? Jeśli tak, to już wiesz o co mu chodziło.

Pozdrawiam!