Problem z odpaleniem systemu


(Daniel Malinowski) #1

Moj maciezysty system to Windows 7. Dzisiaj chciałem zainstalować jako drugi system na tym samym dysku Linux mamdriva wszystko było ok zbotoowalem płytę wybrałem instalacje i pózniej próbowałem już na linuxie (w czasie instalacji nadal) chciałem zmienić wielkość partycji windowsowskich bo mam dwie ( systemowa C i druga D) przy zmianie wielkości D wyskoczylo mi ze stracę dane wiec anulowalem a przy C wyskoczylo mi ładowanie, konsola tekstu i tylko przycisk ok i własnie wtedy coś mi nie podpasowalo i zresetowalem komputer bo nie było innej możliwości anulowania instalacji. Od tamtego czasu ładowanie systemu windows kończy sie na danych CPU i PCI taki tabelki (następne okno po możliwości wyboru bios i boot menu) i nic dalej sie nie dzieje tylko komputer cały czas chodzi i jak by chciał a nie mógł czy przez przypadek mogłem uszkodzić system macierzysty ze nie może mi sie za ładować ?


(reos) #2

Z pewnością uszkodziłeś MBR Windowsa, napraw go korzystając z płyty instalacyjnej.

patrz tutaj:http://www.hea7en.info/pl/2010/10/24/jak-naprawic-mbr-w-windows-7/


(Kplodygowice1) #3

należy przywrócić gruba,a nie jak pisał reos mbr


(reos) #4

Nie skończył instalacji Mandrivy, dlatego niech przywróci MBR Windowsa


(Daniel Malinowski) #5

Na nabrawienie go płyta wpadłem dopiero po godzinie

-- Dodane 05.09.2012 (Śr) 16:47 --

Próbowałem go naprawić płyta i nadal nic. Wyszukuje problem ale go nie rozwiązuje przywracalem go a kopi zapasowej systemu nie mam.


(reos) #6

Podałem Ci link, jak to zrobić po kolei.


(Daniel Malinowski) #7

Wielkie dzięki. Działa