Problem z odtwarzaczami filmow


(Cichytg) #1

siema all

mam taki problem jak wlaczam jakis film w playerze typu all player vplayer czy subedit(niewiem czy ten sub edit jest programem darmowym wiec sie pytam przy okazji ) to widze tylko jakas polowe filmu an ie calosc .jak wlacze na winamp'ie to wzystko odrazu widaxc a jk wlacze w allplayerze to widze tylko od srodka i nic weicej pomozcie mi poniewaz niemam pojecia o i jak powinno byc ustawione

krutko mowiac POMOCY! !!

pozdro

ps.:jak napisalem cos niezrozumiale to moge wyjasnic


(lazikar) #2

Subedit jest programem darmowym posiada licencje freeware.

Jeżeli chodzi o te filmy to co się dzieje?? wyłączają się po połowie?? A w Allplayerze film zaczyna się po połowie i nie mozna go cofnąć, czy poprostu startuje od połowy i mozesz powrócić do początku. :smiley:

W All playerze jest opcja ustawienia standardowe jak powrócisz to musi działać. A jak nie zadziała to problem tkwi w czym innym. :smiley:


(Jblack) #3

sciognij sobie power dvd 5 powinno wystarczyc


(Cichytg) #4

nie nie chodzi mi o to ze jak wlacze film to nieidze calosci na ekranie tylko wszystkie boki mi ucina lewy prwy gora dol :confused: ustawialem rozdzielczosc na 1024 x 768 pixeli ale nic to samo widze .nieda sie tak ogladac ,jak wlacze film w winmap'ie to wszystko jest ok obraz jest taki jak powinien byc .mam film zgrywany z telewizji wiec powinno byc podczas ogladania filmu logo stacji z ktorej jest zgrywany film ,w winamp'ie tak jest ale w allplayerze czy sub edit playerze niema tego jest poprostu obraz powiekrzony jak by byl w innej rozdzielczosci i niemoge ogladac bo np pol twarzy widze :confused: moze to ina kodekow:/ niewiem niemam poprostu pojecia .przepraszam ze sie tak niejasno wyrazilem .

pozdro


(lazikar) #5

W All playerze możesz ustawić rozmiar za pomocą klawiatury numerycznej. Na przykład + zwiększa; - zmiejsza obraz. Pokombinuj też z kodekami. Na przykład w ffdshow wiem że jest opcja rozmiar obrazu. Możesz sobie zmiejszyć. :smiley:


(Cichytg) #6

a teraz wogule niemam obrazu w playerach tylko w winampie jest obraz:/ niewiem co sie wogule dzieje:/ zaczynam sie juz denerwowac:/:confused:


(lazikar) #7

Jakich kodeków używasz. W all playerze masz w prawym dolnym rogu przycisk filtry. Włącz film i sprawdz jakiego kodeka używa do odtwarzania video i spróbuj go ustawić. Zastanawia mnie też jedno po co ci tyle odtwarzaczy nie wystarczył by sam Winap. :smiley:


(Cichytg) #8

heheh napisy czasem sa potrzebne :D:D:D:D a odtwarzaczy mam tyle poniewaz kazdy trzeba przetestowac :D:D:D:D jak sie filmy oglada .

kodeki to divx jak dobrze pamietam nic wiecej w pasku start niemam :D:D odinstaluje go i zobacze jak bedzie z filmami czy nadakl tak bedzie ze niebedzie widac czesci obrazu (teraz to go wogule niema a nic zadnych kodekow nieinstalowalem)


(lazikar) #9

To może jednak zainstaluj jakieś kodeki. Tylko jakim sposobem Winamp działa bez kodeków. :smiley:


(Cichytg) #10

nienie ja jeszcze nieodinstalowlem kodekow przepraszam za wproadzenie w blad .sa jeszcze tylko mi playery ineodtwarzaja :/a winamp tak .niewiem poprostu dlaczego niema teraz obrazu na zadnym playerze:/