Problem z odtwarzaniem filmów i dźwięku na stronach www


(Staszko Muzykant) #1

Witam! Mam problem z odtwarzaniem filmów i dźwięku na stronach www. Filmy odtwarzają się bez dźwięku przez pierwsze kilkanaście sekund i się zatrzymują. Sama muzyka w ogole się nie odtwarza :frowning: Czy ktoś potrafi mi pomóc? Liczę na szybką odpowiedź i pozdrawiam! :slight_smile:


(Spectatorx) #2

Jaka przeglarka i czy masz poinstalowane wtyczki do przeglądarek i kodeki w systemie?


(XMan) #3

Może być przepełniony serwer, słabe łącze internetowe, złe ustawienia, nieodpowiednie kodeki, zaśmiecony komputer.

  1. Przeczyść komputer CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.07.575

U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy

  1. Start -> Panel sterowania -> Opcje internetowe -> Zaawansowane

zaznacz ,,Odtwarzaj dżwięki na stronach sieci web" oraz ,,Odtwarzaj wideo na stronach sieci web".

U mnie odtwarza wszystko bez tego zaznaczenia - mam kodeki K-Lite Codec Pack Full + Real Alternative :

http://dobreprogramy.pl/index.php?dz=2& ... 3.9.0+Full

Jeżeli po instalacji tych kodeków będą podwójne napisy w filmach to PPM / prawym przyciskiem myszy /na ikonkę kodeków w tray`u -> Direct VobSub (auto - loading version) ,,Misc" zaznacz v ,,Hide subtitles" i ,,Zastosuj" - OK

/ Real Alternative nie są na Vistę jeżeli się ma Vistę lub inny system ale 32 bit. można zainstalować

K-Lite Mega Codec Pack i w nich są również Real Alternative oraz Quick Time /.

Jeżeli masz słaby komputer to zainstaluj kodeki FFDShow + Real Alternative :

http://dobreprogramy.pl/index.php?dz=2& ... w+20080504

/ tylko i wyłącznie te co polecam bez żadnych innych, inne trzeba odinstalować /.

  1. Sprawdż czy masz zaznaczone / można inaczej / w WMP -> Opcje -> Sieć -> Protokół HTTP Konfiguruj -> Przeglądarka.

  2. Nie będzie działać to zainstaluj Mozillę Firefox :

http://dobreprogramy.pl/index.php?dz=2& ... .0.0.14+PL

lub nowszą : http://dobreprogramy.pl/index.php?dz=2& ... fox+3.0+PL


(suchmen) #4

czy przeglądarka to ff? czy może opera?


(Mazurek10) #5

Miałem podobny problem. Zainstaluj Sobie ff oraz AC3Filtrer i bedzie cacy


(Marcin3653) #6

zainstalowałem klite kodec ,mozillę mam już dawno.zainstalowałem też ac3 filter i nic mi to nie dało nadal nie mam głosu np. na www.eska.pl jak chcę odsłuchać kawałek piosenki lub na www.youtube.pl jak chcę obejrzeć jakiś filmik.


(Lukaszk 89) #7

A próbowałeś po prostu reinstalacji przegladarki(może nie aż tak prawdopodobne ale warto spróbować)/kasacji plików pozostawionych przez deinstalator i czyszczenia komputera?


(XMan) #8

Może być każda przeglądarka.

Wystarczy trochę pomyśleć... :slight_smile:


(Spectatorx) #9

Xman, widzę, że lubisz archeologię stosowaną....

Jakoś nikt inny od prawie dwóch miesięcy w nim nie pisał oprócz Ciebie, gratuluję... poczucia humoru?