Problem z odtwarzaniem filmów i zdjęć z aparatu ( są widoczne w aparacie natomiast na komp. nie)


(Magic1818) #1

Witam,

 

Słuchajcie, nigdzie nie znalazłem takiego problemu, jeśli ktoś gdzieś widział proszę o link do tematu. Mianowicie!

          Nie dawno nagrywałem filmy na aparacie SONY DSC-WX200 post-264936-0-95189400-1409338654_thumb.w jakości HD, miały posłużyć do utworzenia super pełnometrażowego filmiku, były dla mnie mega ważne. Po włożeniu karty SD (SDHC Memory Card 32GB TOSHIBA) do laptopa filmów ani zdjęc nie było widać i jak na złość tylko z tego dnia ! Na aparacie są widoczne jakby tylko początkowe zdjęcia filmu ale kiedy chce odtworzyć na aparacie to wyskakuje napis " wyświetlenie pliku niemożliwe" :confused: pierwszy raz tak miałem, pytałem różnych osób ale nikt nie był w stanie odpowiedzieć. Moim zdaniem mogły te pliki z tego dnia się uszkodzić. Jeśli są uszkodzone czy jest możliwość żebym je naprawił ? Czy np dobry informatyk czy gość od takiego sprzętu mógłby sobie z tym poradzić ? Jeśli macie jakieś sugestie to proszę pisać.. Dzięki.... Adam.

 

post-264936-0-95189400-1409338654_thumb.


(Dimatheus) #2

AQUARIUS2000 , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie oraz usuń z niego niepotrzebny krzyk, czyli wielkie litery. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus