Problem z odtwarzaniem filmów na telewizorze


(Chudy 99) #1

Witam, mam telewizor SONY LCD 32 i monitor Samsung LCD 19 karte w kompie mam GF 7600GS, sprzęt połączyłem przewodem DVI-HDMI. Co dziwne jest jak odtwarzam film przez ALL Player v3 to na telewizorze nie widać napisów a na monitorze jest wszystko ok. Czy ktos wie co jest nie tak


(Filip Turek) #2

może ucięło ci obraz i napisy są "poza ekranem".jeśli tak, to podnieś napisy trochę do góry.


(Chudy 99) #3

Jestem zakręcony ale nie aż tak do tego bym doszedł nawet sprawdziłem ale to nie to poprostu jakby komp nie przerzucał tych napisów na TV

Złączono Posta : 03.09.2007 (Pon) 20:43

Napewno to cos w ustawieniach tylko teraz niewiem czy w kompie czy może w ALL Player może ktoś miał podobny problem


(Marcinbrudnicki) #4

chudyy99

W allplayerze nic nie ustawisz (chyba). Ściągnij program VobSub, a napisy będą wyświetlane i na monitorze i na tv. Pamiętaj, że nazwa pliku z napisami musi być taka sama jak nazwa filmu. np. film0x0.avi film0x0.txt Inaczej napisy nie chcą wejść


(Chudy 99) #5

Próbowałem też odtworzyć przez SubEdit to samo na monitorze wszystko ok a na TV obraz jest a napisów brak czyli na pewno trzeba coś w kompie ustawić


(Marcinbrudnicki) #6

chudyy99 próbowałeś tym VobSub'em ??


(Chudy 99) #7

Dzięki tylko nie wiem za bardzo jak go obsługiwać bo jest w jęz. ang


(Filip Turek) #8

http://videopedia.pl/download.php?view.17 - w oplskiej wersji jezykowej


(goomish) #9

Odpuść sobie wyświetlanie napisów przez odtwarzacz (chyba, że jedną z głównych cech dla których używasz AllPlayera są 'Inteligentne Napisy'), zainstaluj np. ffdshow i w nim włącz wyświetlanie napisów. Oczywiście, jak już napisałem w odtwarzaczu nalezy wyłączyć automatyczne wczytywanie i wyświetlanie napisów aby uniknąć podwójnego ich wyświetlania.

Generalnie - odtwarzaczy potrafiących sterować sposobem wyświetlania napisów (muszą byś wyświetlane w tzw. overlayu, w tej samej "warstwie" co obraz wideo jest niewiele i rozwiązanie typu ffdshow lub DivXG400 jest najwygodniejsze.


(Chudy 99) #10

Ściągnełem sobie DivXG400 tylko niewiem jak on działa czy to jest odtwarzacz czy kodek? zaistalował mi sie i co dalej?


(goomish) #11

To coś w rodzaju kodeka. Tyle, że nie (de)koduje obrazu ani dźwięku. Pierwotnie powstał do optymalizacji i naprawiania kilku błędów przy odtwarzaniu wideo na kartach Matrox G400/450 ale, ponieważ dzisiaj to już zabytki i prawie nikt ich nie używa - DivXG400 jest stosowany właściwie tylko jako filtr pozwalający na wyświetlanie napisów.

Co dalej? - W Menu start masz po instalacji programik konfigurujący, uruchom go i włącz wyświetlanie napisów (subtitles). Inne opcje możesz zignorować i w ogóle ich nie zmieniać.


(Mlajtner) #12

a ustawienia karty graficznej w sterownikach

albo pojedyńczy wyświetlacz

albo clonowanie primary tv

albo tryb teatralny

albo...


(Chudy 99) #13

W ustawieniach próbowałem i jako klon, i jako pojedyńczy wyświetlacz, nic nie dało. A co do DiviXG400 to mam go zainstalowałem tylko obok niego mam napis (disconnect) czyli to znaczy chyba że nie działa a za chiny niewiem jak go włączyć a może on sie automatycznie włącza przy odtwarzaniu ale jak tak to nic nie dał bo napisów jak nie ma tak nie ma na TV