Problem z odtwarzaniem filmów


(Dkozii) #1

Mam problem z odtwarzaniem filmów (nie dvd, zwykle avi). Odpalam film (uzywam subedit, posiadam mase sterownikow) i widze praktycznie bialy ekran. Widac przeswity filmu (postacie itd) ale oczywiscie nie da sie tego ogladac. Co zrobic? Jestem raczej poczatkujacy jesli chodzi o komputery wiec moze to drobnostka? Z gory dziekuje za odpowiedz, pozdrawiam


(michall36) #2

wiesz,że jak zainstalujesz jakieś sterownik np.do karty graficznej starsze musisz wcześniej usunąć.Może po prostu masz za dużo tych sterowników.

OPCJA 2

Zainstaluj kodeki klik

:google:


(Seba86mu) #3

Nie powinno się instalować kilku wersji kodeków na raz !

dkozii , odinstaluj wszystkie kodeki, które instalowałeś dotychczas (START -> Panel sterowania -> Dodaj/Usuń programy), uruchom ponownie komputer.

Pobierz i zainstaluj FFDShow.

Jeżeli powyższy zabieg nie pomoże, to napisz, jaką masz kartę graficzną ?


(M Zganiacz) #4

Odinstaluj wszystkie kodeki jakie masz i spróbuj GOMPlayer. Posada własne kodeki. link


(Dkozii) #5

Nic nie pomogło, nie mam pojęcia co zrobic???


(Seba86mu) #6

Problem może leżeć po stronie nieodpowiednich sterowników do karty graficznej, więc napisz, jaką kartę posiadasz.


(Vqrzony) #7

ffdshow-> video decoder conig.-> jeśli jakąś opcje masz zaznaczoną to ją odznacz a najlepiej zresetuj wszystkie ustawienia


(Dkozii) #8

Karta to Intel 82945G Express chipset Family. Wczoraj wpisałem nazwe w google nazwe karty +sterowniki i z jakiejs angielskiej strony (intel.com) sciągnąlem (chyba, english…:slight_smile: ) sterowniki, zainstalowalem i dalej to samo…

Aha, niewiem czy dobrze rozumuje, ale jak klikam prawym na pulpicie, potem ‘wlasciwosci’, potem ‘ustawienia’ to jest tam napisane pod rysunkiem monitora:

"Ekran:

Monitor domyślny na Intel 82945G Express Chipset family"

a czy nie powinno być:

“Karta graficzna Intel…”???


(michall36) #9

nie, u mnie jest: Monitor Plug and Play na NIVIDA GeForce MX 440


(Ahorn) #10

jeżeli faktycznie usunoles wszytkie kodeki jakie masz i zainst tylko jedne kodeki (TYLKO JENDE powtarzam zeby zaznaczyc iz jest to baardzo wazne) i nawet nowe sterowniki do karty graficznej nie pomagają tzn. ze albo w ktorymś z tych dwóch pkt. zrobiles błąd (wiec zrób jeszcze raz 1 podpunkt on jest najwazniejszy) http://ftp.freenet.de/pub/filepilot/win … dec380.exe (tu masz wszytkei kodeki w jednym programie)