Problem z odtwarzaniem filmu


(Jebsie0) #1

mam problem z różnymi filmami. system XP mam odnowa więc... mam subedit-player i takie inne odtwarzacze filmów ale na każdym albo jest czarno labo jest kawałek klisz i jest przekreślony <-- (sub edit) i co ja mam zrobić? :frowning:


(system) #2

Jaki xp posiadasz???Jaki sp???


(Michalek210392) #3

Może spróbuj usunąć WSZYSTKIE kodeki i zainstalować jedną paczkę?

Nie wiem która jest dobra ale może k-lite codec pack :stuck_out_tongue_winking_eye: , SubEdit Player + CodecPack Build .

Najlepiej zainstalować jeden program i wszystko hula , tak jak instalujesz parę programów to potem są tego efekty .

Jakie masz kodeki podaj ALL będzie łatwiej - czy nie masz za dużo :wink:


(Robert Zgrzebnicki) #4

Brak kodeków się kłania. Usuń poprzednie i zainstaluj: http://dobreprogramy.pl/index.php?dz=2& ... 5.0.0+Full


(system) #5

A tak między nami ściągnij nowego all playera i problem z głowy.Musisz tylko aktywować kodeki smsem co kosztuje ok.5 zł.Po tym będzie wszystko smigać.


(Michalek210392) #6

All player - dobry ale właśnie .... kodeki za sms ... więc wolałem zmienić na K-Lite Codec Pack


(system) #7

Ano o to chodzi..Teraz za wszystko płacimy...


(Paweldc Pl) #8

mam problemik mały przy odpalaniu filmów nie odpala mi się żaden odtwarzacz , ale mam dzwiek ale za to nie mam obrazu

z góry wielkie dzięki.


(Hashimoto) #9

Wszelkie problemy z odtworzeniem czegokolwiek u mnie rozwiązuje VLC Player. Odtwarzacz nie wymaga kodeków, a potrafi odtworzyć wszystko (flv, mp4, H264, radzi sobie czasem nawet z uszkodzonymi plikami video itd.). Jedyny format jakiego mi brak to rmvb. Polecam, program rewelacyjny.


(Przemex3) #10

Ja proponuję Ci ściągnąć GOM Playersa - w razie potrzeby sam proponuje Ci ściągnięcie odpowiedniego kodeka 8) posting.php?mode=quote&f=2&p=2239895#

-- Dodane 14.07.2009 (Wt) 13:31 --

Ja proponuję Ci GOM Playersa -program sam zaproponuje Ci ściągnięcie odp. kodeka