Problem z odtwarzaniem muzyki z CD


(Buum Sc) #1

Witam. Mam dość irytujący kłopot, a mianowicie gdy włożę oryginalną płytę z muzyką do swojego napędu, wybieram żeby odtwarzał w winampie i dźwięk charczy (tak samo jest w windows media player), czasem zatnie się na sekundę, dwie. Dopiero gdy zgram piosenki na dysk wtedy odtwarza normalnie. Płyta na 100% nie jest uszkodzona (sprawdzana na innym komputerze). Jeśli włożę np. płytkę instalacyjną gry (w tym przypadku counter-strike) to gra instaluje się normalnie, bez kłopotów.. Proszę o pomoc i tłumaczeniu jak 8letniemu dziecku co należy zrobić gdyż nie znam się na komputerach, sprzęcie itp. Mam windows xp z sp3, realtek HD Audio output


(Leszek2204) #2

witaj spróbuj wyczyścić laser w otwarzaczu


(nnick) #3

Taa, bo to coś da... Prędzej zepsuje niż naprawi. Skoro dane działają to czemu miałoby audio-cd nie działać.

Zacznij od zmiany odtwarzacza - WMP/Foobar/AIMP i zobacz co tam się dzieje.


(Buum Sc) #4

W AIMP dzieje się dokładnie to samo czyli charczenie i zacinanie się na sekundę.

Zauważyłem, że jak na innym kompie zaczyna się odtwarzanie w winampie to on tam wykonuje najpierw jakieś działania (zapewne wczytuje z płyty- tak myślę, trwa to kilka sekund), natomiast u mnie w ogóle tego nie ma. Zainstalowałem od nowa winampa i jak już wybiera się skórkę to tam jest "odtwórz audio-cd" zaznaczyłem to i jest już to "myślenie" ale nadal tnie.

W foobar2000 działa poprawnie ;o

Czyli co się dzieje?

Jeszcze lepiej.. Teraz kiedy wkładam płytę do napędu i klikam otwórz otwiera się media player i gra dobrze. (winamp w tym przypadku dalej tnie). Natomiast kiedy wkładam płytkę do napędu i prawym kliknięciem myszki klikam na napęd widać piosenki tak? No to zaznaczam wszystkie ctrl+a i najeżdżam prawym np. na piosenkę nr 1 i otwiera mi się znowu media player i wtedy otwiera się tylko ta piosenka nr 1 (zamiast wszystkich) i wtedy charczy (winamp w tym przypadku też dalej charczy).

Mnie chodzi tylko o to żeby winamp mi dobrze odczytywał z płyty..