Problem z odtwarzaniem plików AAC w Viście


(Pawel64) #1

Witam forumowiczów.Problem polega na tym,że żaden z odtwarzaczy (Qick Time ,Jet Audio itd)które tego typu pliki powinny obsługiwać,ich nie widzą(pokazuje błąd z jakimś numerkiem???).Nie pomaga reinstalka odtwarzaczy ani ich aktualizacja.System to Vista Home Premium,32 bit,Laptop HP Pavilion 9334(us).Kodeki aktualne...ale może za bardzo????


(XMan) #2

Polecam sprawdzić na AIMP-ie :

http://dobreprogramy.pl/index.php?dz=2& ... &AIMP+2.11

viewtopic.php?f=2&t=241847

Kodeki K-Lite Mega Codec Pack - tylko na systemach 32-bit. lub K-Lite Codec Pack Full :

http://www.download.net.pl/106/K-Lite-Mega-Codec-Pack/

http://dobreprogramy.pl/index.php?dz=2& ... 3.9.0+Full

Jeżeli po instalacji tych kodeków będą podwójne napisy w filmach to PPM na ikonkę kodeków w tray`u -> Direct VobSub (auto - loading version) ,,Misc" zaznacz v ,,Hide subtitles" i ,,Zastosuj" - OK.

Resztę kodeków musisz odinstalować i przeczyścić komputer jakimś programem np. CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.07.575

Najpierw u góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znależć problemy - Napraw zaznaczone problemy.

Nie pomyl kodeków ze sterownikami bo będzie ,,bigos"... :slight_smile:


(Pawel64) #3

Dzięki za pomoc.Pierwsze rozwiazanie było trafione.Zainstalowałem AIMP-a i poszło.Musze tylko pogrzebać w ustawieniach bo niektóre utwory pokazuje jako zabezpieczone licencją.W Windowsowym playerze chodza.A swoją drogą ciekawy odtwarzacz ten AIMP.Pozdrawiam i dziękuje.