Problem z odtwarzaniem plików video


(Agulka91) #1

Hej!

Mam pewien problem z odtwarzaniem plików video. Większość filmów, te ściągnięte z internetu i te na płytach, odtwarzane są normalnie tylko przez chwilę. co jakiś czas, w niektórych momentach filmu program, w którym jest odtwarzany, jest zamykany z powodu błędów; pojawia się okno z informacją i zapytaniem o wysłanie raportu. Czasem słychać dźwięk i pojawiają się dalsze napisy, ale wtedy nie ma obrazu (już wtedy gdy pojawiło się okno "program zostanie zamknięty"). Bywa i tak, że w pewnym momencie komputer sam się resetuje. Może powinnam dodać, że dzieje się tak na trzech programach, z których korzystałam: ALLplayer, Bestplayer i Windows Media Player. Proszę o poradę, czy ktoś z was miał taki problem? :frowning:


(Frorek) #2

proponuje odinstalować stare kodeki i zainstalować nowe, oraz zainstalować program SubEdit Player - moim zdaniem jeden z najlepszych jeżeli chodzi o odtwarzanie fimów

linki: SubEdit Player :arrow: http://dobreprogramy.pl/index.php?dz=2&t=24&id=119

Kodeki: Xp Codec Pack :arrow: http://dobreprogramy.pl/index.php?dz=2&id=2127&t=36


(Agulka91) #3

Z tego co sprawdzałam to nie mam żadnych kodeków, tylko filtry..

Hm, ok spróbuję, dzieki za odpowiedz :slight_smile:


(Frorek) #4

to tym bardziej zainstaluj te kodeki :wink:


(Agulka91) #5

mam jeszcze pytanie - te kodeki? czy moze jakies inne? bo troche tego tu jest :stuck_out_tongue:


(Kamyks1) #6

Obojętnie...albo np : K-Lite Codek Pack Full.


(Frorek) #7

Te kodeki jeszcze więcej zajmują miejsca :stuck_out_tongue:


(Brunus) #8

Ja np. "jadę" na ffdshow.Za dużo kodeków czy ich paczek to też nie zdrowo...Do pobrania tutaj :lol:


(system) #9

nie instaluj zadnych codekpacow... najlepszy zestaw to:

-real alt

-qtime alt

-ac3+ogg

-divx6

-xvid

-wmp11

dziala na tym absolutnie wszystko! !!

ewentualnie zamiast divxa i xvida mozesz uzyc ffdshow, ale nie razem! !!