Problem z odtwarzaniem video

gpu

(baidik) #1

Witam,

mam następujący problem i nie potrafię sobie z nim poradzić. Otóż w każdym możliwym odtwarzaczu video w przeglądarce zamiast normalnego obrazu wyświetla się tylko jego powiększony fragment. Dzieje się tak na YT, FB czy CDA. Próbowałem wszystkiego: reinstalowałem przeglądarki oraz kodeki. Co może być przyczyną?


(krystian3w) #2

Sprawdź z jakimś GNU/Linux np. Ubuntu o ile odtwarzacze są już w HTML5 by nie męczyć się z instalowaniem Flash 32 w Ubuntu?


(baidik) #3

Nie bardzo mi się uśmiecha instalować Linuxa. Jest jakiś inny sposób?


(synaptyk) #4

Nie trzeba instalować, wgrywasz jedynie go na pendriva i możesz z pendriva komputer przetestować


(krystian3w) #5

Gorzej jak jakaś bardzo rzadka karta sieciowa lub modem USB od operatora komórkowego, wtedy może być trochę zabawy by ruszył internet mobilny / kablowy / po Wi-Fi.


(iJuliusz) #6

Witaj @baidik

Rozwiązałeś swój problem?
Jeśli nie, to podaj więcej informacji.
Jaki system Windows?
Laptop - jaki model?
PC - jaka płyta główna?


(baidik) #7

Niestety, dalej nie rozwiązałem problemu bo to laptop mojej rodzicielki i nie miałem do tej pory możliwości sprawdzenia tych danych.

System to Windows 10.
Model laptopa to Toshiba Satellite C75D-B7202.

Mam teraz wolną chwilę, więc spróbuję podziałać z Linuxem.


(iJuliusz) #8

Sprawdź ustawienia planu zasilania.

  • Prawym myszki na symbolu baterii obok zegara
  • Wybierz Opcje Zasilania
  • Zmień ustawienia planu
  • Zmień zaawansowanie ustawienia zasilania
  • Rozwiń linijkę Ustawienia Grafiki i Plan zasilania Grafiki
  • W obu ustaw Maksymalny czas pracy na baterii
  • Zastosuj i OK
  • Restart
  • Sprawdź filmiki

Znalezione Videos zoomed in


(baidik) #9

Dziękuję za radę. Mam tam niestety tylko linijkę “Ustawienia zasilani grafiki ATI”, a po rozwinięciu “Ustawienia ATI Powerplay” (screen poniżej). Czy to to samo?

image


(iJuliusz) #10

Tak.
To jest zależne od typu grafiki zintegrowanej.


(baidik) #11

Niestety nie pomogło :frowning: Dalej to samo.


(iJuliusz) #12

Czy do karty grafiki masz zainstalowane oprogramowanie sterujące? Catalyst Control Center
Czy próbowałeś usunąć kartę grafiki z Menadżera Urządzeń i zainstalować ponownie?


(baidik) #13

Po zainstalowaniu Catalyst Cotrol Center i przeinstalowaniu sterowników wszystko wróciło do normy :slight_smile: Bardzo bardzo dziękuję za pomoc!


(iJuliusz) #14

Dobrze, że się udało :wink:

Zaznacz post, który rozwiązał Twój problem.
obraz

W razie kolejnych kłopotów z komputerem, pisz :+1:

Pozdrawiam :slight_smile: