Problem z odtworzeniem filmu


(Reksiul) #1

witam

mam taki problem.

zgralem sobie film na plyte i u mnie dziala z twardego i z plyty ale po wlozeniu plytki do kompa kolegi nie chce odtwarzac obrazu. dzwiek i napisy, bez problemu. sprawdzalem na kilku plytkach i kilku odtwarzaczach, na kazdej to samo. filmy sa w avi. co to moze byc i co z tym zrobic?

plytki z gazet odwarza normalnie.


(boczi) #2

Zapewne to wina kodeków.

Co to za film, jak się nazywa?


(Duch) #3

być może kolega nie ma odpowiedniego kodeka :roll:

http://www.amnezja.org/modules.php?name ... e&sid=3615

odinstalować wszytskie kodeki i zainstalować to co podałem :slight_smile:


(El Presidento) #4

Masz zainstalowace kodeki zainstaluj najnowsze np.ffdshow


(Radek Nowicki) #5

zainstaluj pożądnego kodeka lub moze byc tez taka opcja ze masz dwa różne kodeki które ze sobą nie współpracuja


(123448) #6

polecam zainstalowanie pakietu kodeków - http://bezpieczenstwo.idg.pl/ftp/pc_233 ... .2.20.html czyli po prostu jednego pliku instalacyjnego jakim jest KLiteCodec. potem nie powinnieś mieć problemów bo są tam najważniejsze kodeki jakie powinny być

mógłbyś przynajmiej podać jakieś ;/ liczysz na pochwałe że tak szybko napisałeś posta bez większych informacji :P?


(Reksiul) #7

odinstalowalem kodeki i zainstalowalem ten pakiet ze stronki podanej przez DUCH-a. niestety to samo. jest dzwiek i napisy, brak wizji.

odtwarza natomiast zgrywana plyte dvd. jeszcze jakies pomysly?


(boczi) #8

Zainstaluj Windows Media Player 10 PL, jeśli masz XP.

U innego Usera kiedyś to pomogło...