Problem z open gl


(system) #1

:frowning: Witam mam lapa z kartą nvidia ge force 2 go i nie mogę nigdzie znaleść sterownika zeby chodziły mi gry ,dosłownie nie chodzi żadna gra POMOCY! !!


(Adarek) #2

A jaki system masz w tym laptopie ??


(system) #3

System Windows XP 8) Home Edition


(system) #4

a http://www.nvidia.com ?? ;] tam na 99% są


(Adarek) #5

No dobra a jakie komunikaty wyskakują !!


(system) #6

--- Common Initialization ---

Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001

----- FS_Startup -----

Current search path:

C:\Program Files\Honor_pol\main\Pol.pk3 (504 files)

C:\Program Files\Honor_pol\main\PAK5.PK3 (259 files)

C:\Program Files\Honor_pol\main\PAK4.PK3 (593 files)

C:\Program Files\Honor_pol\main\PAK3.PK3 (669 files)

C:\Program Files\Honor_pol\main\PAK2.PK3 (4722 files)

C:\Program Files\Honor_pol\main\PAK1.PK3 (772 files)

C:\Program Files\Honor_pol\main\PAK0.PK3 (11175 files)

C:\Program Files\Honor_pol/main


18694 files in pk3 files

execing default.cfg

execing menu.cfg

execing newconfig.cfg

Config: unnamedsoldier.cfg

execing configs/unnamedsoldier.cfg

execing safemode.cfg

couldn't exec localized.cfg

execing autoexec.cfg

Unknown command "fov"

couldn't exec custom.cfg

...detecting CPU, found Intel Pentium III

------- Input Initialization -------

Initializing DirectInput...

Couldn't set DI coop level

Falling back to Win32 mouse support...

------- Input Initialization Complete ------- 319

You are now setup for easy mode.

----- Client Initialization -----

Called FadeSound with: 0.000000

----- Initializing Renderer ----

----- R_Init -----

Initializing OpenGL subsystem

...initializing QGL

...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded

...setting mode 3: 640 480 FS

...using colorsbits of 16

...calling CDS: ok

...registered window class

...created window@0,0 (640x480)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 16, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 8, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (3)

...shutting down QGL

...unloading OpenGL DLL

...assuming '3dfxvgl' is a standalone driver

...initializing QGL

...WARNING: missing Glide installation, assuming no 3Dfx available

...shutting down QGL

GLW_StartOpenGL() - could not load OpenGL subsystem

Aha i na Nvidia tez nic takiego nie ma

Znaczy niby jest ale zaden sterownik nic nie daje :frowning:


(JNJN) #7

A masz płytę CD do lapa tam powinny być stery do grafiki.

Lub strona producenta lapa i pobierz ster do grafiki do twojego modelu lapa i systemu XP.

Co to za lap.

Jak będziesz miał prawidłowy ster,zrób czystę w kompie ze sterów do karty grafiki,restart kompa i uruchom go na sterze systemowym .

Wgraj stery do płyty głównej jak są potrzebne.

Sprawdź co słychać w menadzeże urządzeń czy nie ma konfliktów i wszystko jest zainstalowane.

I teraz dopiero nowy ster do grafiki.

Na końcu z uruchom komenda dxdiag i zrób testy czy wszystko gra.


(Adarek) #8

Ja to widzę ze musisz odwiedzić jakąś stronkę i zainstalować poprawkę . Albo ten path jest nie tego i gra wyczuła coś lewego.