Problem z OpenGL na karcie Radeon Xpress 200M Series


(Kamilkw) #1

Witam. Mam problem z minecraft'em, za każdym razem jak próbuję go uruchomić pojawia się Bad video card drivers.

Pisze że nie może wykryć OpenGL więc sprawdziłem jaką mam jej wersję za pomocą programu GpuCapsViewer i widzę OpenGL 1.1, a minecraft działa na 1.2 i wyżej. Instalowałem sterowniki karty kilkanaście razy i nic :frowning:

Za pomoc dziękuję.


(igrek) #2

Wymiana karty, nic więcej nie zrobisz. Sprzętowego ograniczenia nie przeskoczysz. Sprostowanie, to laptop, więc karty nie zmienisz, tylko wymiana sprzętu.


(Kamilkw) #3

Zapomniałem dodać że kiedyś Minecraft mi działał i prawdopodobnie miałem wtedy OpenGl 2.0.

Ale nie wiem co się pochrzaniło i się zepsuło :confused: