Problem z OpenGL w najnowszych sterownikach Catalyst 9.10


(Diabloclone) #1

Witam!

Otóż ściągnąłem sobie dziś sterowniki catalyst 9.10 (na laptopa z systemem XP 32-bit sp 3 i karta graficzna ATI HD3470) oczywiście przerobiłem sterowniki ATI Moblity Modderem (http://www.driverheaven.net/modtool.php) Wszystko ok się zainstalowało lecz nie działają mi starsze gry które pracują na OpenGL a jak już działają to 4-5 FPS jest. CS 1.6 działa tylko w trybie Software. Miałem już takie coś gdy chciałem zainstalować sterowniki w wersji 9.4, 9.5, 9.6, 9.7 i nowsze lecz tylko OpenGL, D3D działało w sterownikach ATI tylko do wersji 9.3 i niżej. Miał już ktoś taki problem, czy da się go rozwiązać ? Czy muszę po prostu zostawić sterowniki w wersji 9.3 ?


(Pixel) #2

Na sprzęcie z podpisu udało się zainstalować ale tylko wersję english Display Driver 9.7 ,bez Catalyst Control.

Nowszych nie próbowałem jeszcze bo wszystko ładnie śmiga.

Stery zawsze biorę z tej strony --> http://support.amd.com/us/gpudownload/Pages/index.aspx

Stery oczywiście modowane ATI Moblity Modderem.


(Diabloclone) #3

Kolega ma laptopa tej samej marki i z tą samą karta graficzną ale z Vista 32-bit. Poprosiłem go, żeby zainstalował te same sterowniki co ja 9.10 catalyst display driver wraz z najnowszym CCC. Przerobił Moblity Modderem tak jak ja i zainstalował i wszystko u niego ładnie śmiga. http://zapodaj.net/faa314bb18b2.jpg.html <--- SS z CCC U niego jak i u mnie wszystko wygląda tak samo jak na SS z wersjami tych sterowników, jedyna różnica taka, że ja zmieniłem jeszcze nazwę karty na HD3470 (w tym pliku instalacyjnym ponieważ chciało mi się instalować jako HD3450)no a u niego pisze, że jest HD3450 no i że ja mam XP a on Vistę. Niewiem zupełnie co to może być próbowałem coś znaleźć w internecie ale nic z tego. Jeśli nikt nic niewymyśli to muszę pozostać przy wersji display driver 9.3