Problem z Operą i logowaniem do systemu


(system) #1

Witam. Ostatnio pojawił mi się taki problem; Miałem uruchomioną Operę, wszystko działało szybko i normalnie (w żadne gry nie gram, bo się tym nie zajmuję na komputerze, mam WinXP SP1, Procek 1466 i 256 RAM'u). Chciałem sprawdzić, jak obciąża kompa taki jeden program, patrzę, a tu obciążenie na 100%. Wchodzę w procesy, a to wcale nie ten program, tylko Opera obciąża kompa na prawie 100%, dokładniej to wacha się to od ok. 90% do 100%. Wyłączyłem ten program. Ściągnąłem Everest'a, oczywiście Opera była włączona, i zobaczyłem, że obciążenie procesora (Tam jest "Wykorzystanie procesora") wynosi 0%.

Tutaj macie screeny z Everest'a i Menedżera Zadań:

3b647bc491c2c933m.jpg

Everest

721634dc4f4136eam.jpg

Menedżer Zadań - Proces Opery

8ba8de41c4d59449m.jpg

Menedżer Zadań - Wydajność

Nie wiem, co o tym myśleć...

Oprócz tego mam jeszcze drugi problem. Gdy włączam komputer i pojawi już się ekran z profilami (mam kilka profili, moich rodziców i brata), to muszę błyskawicznie wpisać moje hasło i się zalogować, czyli Strzałka w dół hasło Enter, bo inaczej komputer zrestartuje się tak, jakbym wcisnął przycisk Reset. Jeśli pojawi się już ten niebieski ekran i nic nie zrobię, nawet nie ruszę myszką, to po upływie około 10 sekund komputer się zrestratruje. Jak zacznę wpisywać hasło, ale jeszcze nie skończe i nie kliknę Enter'a, to komputer też się zrestartuje. Może też się zrestartować już podczas, gdy jest niebieski ekran z napisem Zapraszamy. Oprócz tego (bardzo żadko) restartuje się w ten sam sposób, gdy chcę włączyć jakąś grę flashową (na przykład 3D, bo mój młodszy brat lubi sobie pograć), i, oprócz tego, że w większości przypadków widać interface z licznikami punktów, to nie widać żadnego obrazu, ale dźwięki np. jadącego samochodu słychać, i, teoretycznie da się grać.

Odrazu mówię, że mam tylko 12 lat i na pewno nie będę mierzył napięcia na procku, bo po pierwsze nie mam czym, a po drugie - boję się, że coś popsuję.

Proszę o szybką pomoc. Z góry dzięki.


(Adarek) #2

Odinstalij operę

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=76424

Wyczyśc kompa

:arrow: http://dobreprogramy.pl/index.php?dz=2&t=88&id=1125

Restartuj kompa.

Poczytaj i wklej loga ( już za pomocą inej przeglądarki) z programu:

:arrow: HijackThis http://forum.dobreprogramy.pl/viewtopic.php?t=36654

Sprawdzimy Cię na wirusy . Po wzszystkim zainstaluj operę jeszcze raz.


(system) #3

Ok, opróżniłem całego kompa z syfu. Tutaj macie nowszego loga HijackThis:

Logfile of HijackThis v1.99.1

Scan saved at 19:47:58, on 2006-08-31

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe

C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe

C:\WINDOWS\Mixer.exe

C:\Program Files\Netropa\Multimedia Keyboard\nhksrv.exe

C:\Program Files\Netropa\Multimedia Keyboard\TrayMon.exe

F:\Programy\AVS\avp.exe

F:\Programy\AVS\avp.exe

C:\Program Files\Netropa\Onscreen Display\OSD.exe

C:\Program Files\Konnekt\konnekt.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

F:\Programy\Opera\Opera.exe

C:\WINDOWS\explorer.exe

F:\Programy\Hijack This\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.pl/

F3 - REG:win.ini: run= 

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - F:\Programy\SPYBOT~1\SDHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [MULTIMEDIA KEYBOARD] C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\System32\NeroCheck.exe

O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup

O4 - HKLM\..\Run: [kav] "F:\Programy\AVS\avp.exe"

O4 - HKCU\..\Run: [Konnekt] "C:\Program Files\Konnekt\konnekt.exe" /autostart

O8 - Extra context menu item: RapidShare-Download - res://F:\Programy\More Rapid\RapidShare - the way YOU like it!\more-rapid.exe/RsMenExt.html

O9 - Extra button: eBay - Homepage - {EF79EAC5-3452-4E02-B8BD-BA4C89F1AC7A} - F:\Programy\Infran View\Ebay\Ebay.htm

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1118147044003

O17 - HKLM\System\CCS\Services\Tcpip\..\{4C3059D4-DACD-494A-A635-4D73A7F81BC6}: NameServer = 192.168.251.2,194.204.159.1

O20 - Winlogon Notify: klogon - C:\WINDOWS\System32\klogon.dll

O23 - Service: Active Virus Shield (AVP) - AOL - F:\Programy\AVS\avp.exe

O23 - Service: Fastream NETFile FTP/Web Server (NFService) - Unknown owner - C:\PROGRA~1\FASTRE~1\NETFileServerEngine.exe (file missing)

O23 - Service: Netropa NHK Server (nhksrv) - Unknown owner - C:\Program Files\Netropa\Multimedia Keyboard\nhksrv.exe

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

O23 - Service: Visibroker Activation Daemon (oad) - Unknown owner - f:\programy\DELPHI~1\vbroker\bin\oad.exe

O23 - Service: VisiBroker Smart Agent (osagent) - Unknown owner - f:\programy\DELPHI~1\vbroker\bin\osagent.exe

Mam nadzieję, że nie ma tu nic poważnego. A komputer cały czas się restartuje, zauważyłem, że wtedy, gdy pojawia się niebieski ekran, bez przerwy świeci się dioda oznaczająca odczyt z dysku twardego. Może to wynika "podgrzaniem" się procesora lub dysku twardego do krytycznej temperatury i bios restartuje komputer? Ale w to wątpie. Zobaczcie tego loga i napiszcie, czy jest tam coś "ciekawego". Złączono Posta : 31.08.2006 (Czw) 18:36A, i teraz zainstalowałem Operę i już jest OK! Używa CPU 00% :). Dzięki za pomoc, zaraz sprawdzę, czy jeszcze ten problem z restartem kompa przy logowaniu istnieje... Złączono Posta : 31.08.2006 (Czw) 19:51Komputer cały czas się restartuje, zauważyłem, że wtedy, gdy pojawia się niebieski ekran logowania, bez przerwy świeci się dioda oznaczająca odczyt z dysku twardego. Może to wynika "podgrzaniem" się procesora lub dysku twardego do krytycznej temperatury i bios restartuje komputer? Ale w to wątpie. Zobaczcie tego loga i napiszcie, czy jest tam coś "ciekawego":

Logfile of HijackThis v1.99.1 

Scan saved at 19:47:58, on 2006-08-31 

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600) 

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) 


Running processes: 

C:\WINDOWS\System32\smss.exe 

C:\WINDOWS\system32\winlogon.exe 

C:\WINDOWS\system32\services.exe 

C:\WINDOWS\system32\lsass.exe 

C:\WINDOWS\system32\svchost.exe 

C:\WINDOWS\System32\svchost.exe 

C:\WINDOWS\system32\spoolsv.exe 

C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe 

C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe 

C:\WINDOWS\Mixer.exe 

C:\Program Files\Netropa\Multimedia Keyboard\nhksrv.exe 

C:\Program Files\Netropa\Multimedia Keyboard\TrayMon.exe 

F:\Programy\AVS\avp.exe 

F:\Programy\AVS\avp.exe 

C:\Program Files\Netropa\Onscreen Display\OSD.exe 

C:\Program Files\Konnekt\konnekt.exe 

C:\WINDOWS\System32\nvsvc32.exe 

C:\WINDOWS\System32\svchost.exe 

F:\Programy\Opera\Opera.exe 

C:\WINDOWS\explorer.exe 

F:\Programy\Hijack This\HijackThis.exe 


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.pl/ 

F3 - REG:win.ini: run= 

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - F:\Programy\SPYBOT~1\SDHelper.dll 

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx 

O4 - HKLM\..\Run: [MULTIMEDIA KEYBOARD] C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe 

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe 

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\System32\NeroCheck.exe 

O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup 

O4 - HKLM\..\Run: [kav] "F:\Programy\AVS\avp.exe" 

O4 - HKCU\..\Run: [Konnekt] "C:\Program Files\Konnekt\konnekt.exe" /autostart 

O8 - Extra context menu item: RapidShare-Download - res://F:\Programy\More Rapid\RapidShare - the way YOU like it!\more-rapid.exe/RsMenExt.html 

O9 - Extra button: eBay - Homepage - {EF79EAC5-3452-4E02-B8BD-BA4C89F1AC7A} - F:\Programy\Infran View\Ebay\Ebay.htm 

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1118147044003 

O17 - HKLM\System\CCS\Services\Tcpip\..\{4C3059D4-DACD-494A-A635-4D73A7F81BC6}: NameServer = 192.168.251.2,194.204.159.1 

O20 - Winlogon Notify: klogon - C:\WINDOWS\System32\klogon.dll 

O23 - Service: Active Virus Shield (AVP) - AOL - F:\Programy\AVS\avp.exe 

O23 - Service: Fastream NETFile FTP/Web Server (NFService) - Unknown owner - C:\PROGRA~1\FASTRE~1\NETFileServerEngine.exe (file missing) 

O23 - Service: Netropa NHK Server (nhksrv) - Unknown owner - C:\Program Files\Netropa\Multimedia Keyboard\nhksrv.exe 

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe 

O23 - Service: Visibroker Activation Daemon (oad) - Unknown owner - f:\programy\DELPHI~1\vbroker\bin\oad.exe 

O23 - Service: VisiBroker Smart Agent (osagent) - Unknown owner - f:\programy\DELPHI~1\vbroker\bin\osagent.exe

(Micromac) #4

No a co na tym niebieskim ekranie pisze? Moze podasz błędy typu Stop 0x0000000A itd. ? Instalowałeś jakies sterowniki ? Kombinowałeś cos w systemie ? Od kiedy te restarty zaczeły sie tak robic ?


(system) #5

Mając na myśli niebieski ekran miałem na myśli ekran logowania :wink: . Nie instalowałem żadnych sterowników ani za bardzo nie kombinowałem z systemem, sam nie mam pojęcia, co może być tego przyczyną.