Problem z ostrością obrazków w przeglądarkach


(Kantys) #1

Witam,

nie wiem, czy jestem w odpowiednim miejscu, jeśli nie, to proszę o przeniesienie tematu.

Od pewnego czasu, coś dziwnego dzieje się z rozdzielczością obrazków w przeglądarce. Obrazy z komputera wyświetlają sie poprawnie, ale w przeglądarkach, bez względu na przeglądarkę obrazki wyświetlają sie niewyraźnie, tak jakby były zbyt małej rozdzielczości w stosunku do rozmiaru wyświetlania.

Czy ktoś ma pomysł, co to może być?

Będę wdzięczna za pomoc :slight_smile:

Pozdrawiam


(Dimatheus) #2

Hej,

:arrow: Jakiej przeglądarki używasz?? Jeśli Opery to może korzystasz z funkcji Turbo, która zmniejsza jakość grafiki.

:arrow: Z jakiego dostawcy internetu korzystasz?? Może z któregoś z mobilnych rozwiązań Ery??

Pozdrawiam,

Dimatheus


(Kantys) #3

Hej,

Korzystam z Chrome i Mozilli

Internet mam od TP SA

Pozdrawiam :slight_smile:


(Dimatheus) #4

Hej,

:arrow: Jakiego używasz antywirusa??

:arrow: Czy instalowałeś jakieś programy do przyśpieszania połączenia internetowego??

:arrow: Czy łączysz się przez serwery proxy??

:arrow: Czy nie masz w widoku przeglądarek ustawionego powiększania strony??

Pozdrawiam,

Dimatheus


(Kantys) #5

Hej,

Używam ESET Smart

Nie instalowałam żadnych programów przyspieszających

Hmmm...łączę się przez neostradę

Strony mam ustawione na 100%

pozdrawiam


(Dimatheus) #6

Hej,

Niektórzy używają serwerów proxy, by zwiększyć swoją prywatność. :slight_smile: Ale skoro nie używasz... :slight_smile:

:arrow: Czy przy przeglądaniu przez Internet Explorer także widoczny jest problem??

:arrow: Czy wszystkie grafiki w FF i Chrome'ie wyświetlają się błędnie - czy może tylko niektóre??

Pozdrawiam,

Dimatheus


(Kantys) #7

Hej,

Problem jest widoczny także w przeglądarce Explorer.

Większość grafik jest niewyraźna (ale zdarzają się (rzadko) wyraźne). Np. na jednej stronie wszystkie są niewyraźna a jedna jest ok.

Dzieje się też tak, że przez jakiś czas są niewyraźne, a za np. godzinę, dwie, lub 20 minut, po odświeżeniu strony stają się wyraźne. Nie ma reguły, raz otwieram są niewyraźne, innym razem jest ok.

Pozdrawiam :slight_smile:

grejs


(Dimatheus) #8

Hej,

:arrow: Z jak szybkiego łącza korzystasz??

:arrow: Czy do sieci łączysz się poprzez zwykły modem ADSL podłączany do komputera na przykład poprzez USB czy korzystasz z modemu wbudowanego w router (np. LiveBox lub inne routery z modemem ADSL)??

:arrow: Przez jaki interfejs sieć jest fizycznie podłączana do komputera - USB / karta sieciowa przewodowa / karta WiFi??

:arrow: Czy jest jakaś prawidłowość w przypadku formatów obrazów - na przykład niewyraźnie pokazują się jpg'i, a grafiki png są wyświetlane poprawnie??

Pozdrawiam,

Dimatheus


(Kantys) #9

Hej,

łącze ma szybkość chyba 1 GB

Do sieci łączę się przez WiFi ale generalnie przez LiveBox

Hmmm...a jak ja to mogę sprawdzić tj. formaty obrazów?

Ale generalnie chyba nie ma to znaczenia, bo raz ten sam obraz jest wyraźny, innym razem nie.

Dodatkowo niektóre obrazy pokazują sie jakby w negatywie, ale nie do końca (nie wiem , jak nazwać taki wygląd obrazu, ale np. błyszczące elementy (np.włosy) są białe, elementy twarzy jasne i widać pixele).

Pozdrawiam,

grejs


(Dimatheus) #10

Hej,

Pewno chodziło o łącze 1 Mb. :slight_smile:

Czy w przypadku pojawiania się problemu próbowałeś resetować LiveBox'a. Oczywiście nie chodzi o przywrócenie ustawień domyślnych, a o ponowne uruchomienie urządzenia.

W każdej z przeglądarek klikając na grafikę można z menu kontekstowego wybrać właściwości, z których można odczytać format danej grafiki.

Czy przypadkiem nie zaznaczają Ci się jakoś przypadkowo i automatycznie pewne fragmenty stron WWW??

Pozdrawiam,

Dimatheus