Problem z otwieraniem partycji. POMOCY!


(Rastabajer) #1

Witajcie.

Mam problem z kompem, a mianowicie z dostępem do partycji. Chcąc otworzyć np. dysk "D", dostaję od Windowsa taki oto monit: System Windows nie może odnaleźć pliku "explore.exe" (nie ma błędu - explore.exe). Upewnij się, że wpisana nazwa jest poprawna i spróbuj ponownie. Aby wyszukać plik kliknij przycisk Start, a następnie kliknij polecenie wyszukaj." Stosowałem się do tych wytycznych, ale niestety nie znajduje takiego pliku. Wyszukuje jedynie explorer.exe.

Myślałem nawet, że to jakiś podły wirus się wpakował, ale po formatowaniu działa poprawnie dysk "C", czyli systemowy. Nie mogę sobie pozwolić na formatowanie pozostałych partycji - mam tam zbyt dużo cennych dla mnie danych. Pomożecie??

W dniu 04.06.2008 , o godzinie 20:45 został dopisany post przez Lucekk

Ach, dodam jeszcze, że nie jestem zbytnio zaawansowanym użytkownikiem kompa - używam go głównie do obróbki foto.


(Longhorn2009) #2

Podaj loga z HijackThis i ComboFix.


(Rastabajer) #3

Nie jarze kompletnie o co chodzi, jestem zielony...;/

W dniu 04.06.2008 , o godzinie 20:50 został dopisany post przez Lucekk

Ok, mam HijackThis. W jaki sposób mam uzyskać te loga??


(Cosik Ktosik) #4

Wszystko znajdziesz tutaj: viewtopic.php?f=16&t=36654

Wklejaj wg zasad: viewtopic.php?f=16&t=213350


(Rastabajer) #5

Dzięki, a za tem tu jest log: http://wklej.org/id/482bb571ec


(Cosik Ktosik) #6

Daj log z Combofix.

52. O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

53. O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

57. O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)

zafiksuj w HijackThis

Sprawdź kompa online: http://www.kaspersky.pl/virusscanner.html


(Rastabajer) #7

Log z Combofix: http://wklej.org/id/97de950f41

W dniu 04.06.2008 , o godzinie 21:47 został dopisany post przez Lucekk

Brawo przyjacielu!! Wszystko działa jak należy, powiedz tylko cóż to mogło się wydarzyć, że nie działało poprawnie?? Jakiś wirus?? Będę wiedział na przyszłość, w razie gdyby! Pozdrawiam serdecznie!