Problem z otwieraniem plików avi


(Andrzejno) #1

Witam wszystkich.

Ostatnio mam pewny kłopot, a mianowicie mam kłopoty z otwieraniem plików avi. Ściągnąłem sobie kilka filmów, i różnie to bywa z ich otwarciem.

Nie wiem co to mogło się stać z nimi. Nigdy do tej pory nie miałem z nimi żadnych kłopotów, aż tu nagle coś się stało.

Niektóre filmy mi się otwierają, a niektóre nie.

Różnymi programami sprawdzam, czy mam kodeki i są.

Używam do filmów programu VLC player i jak do tej pory nie narzekałem na niego no, i chyba dalej tak sądzę, ale coś się stało.

Wirusów na pewno nie mam, to jest pewne. Kodeki są.

Ale dlaczego jedne gdy pobieram dane filmy odpalają mi się be z żadnych problemów, a nie które mam kłopoty. Ważne chyba, że z niektórych mogę bez żadnych przeszkód.

Jak to jest z tymi plikami! Z jedne mi odpalają spokojnie, z drugich jakoś nie

Sprawdzam różnymi programami takimi jak: avicodek, czy Gspod i są

Proszę o pomoc :frowning:

Pozdrawiam


(darek_d) #2

Możliwe że filmy które nie możesz odtworzyć są w RMVB, zaś vlc player ich nie odtworzy. Zainstaluj SubEdit-Player build 4072 lub real player.

Gdyby to była wina plików avi zawsze można je naprawić Any Video Converter.


(L Piotrek366) #3

Moim zdaniem może to być wina odtwarzacza. Ja osobiście używam kilku, mam dużo filmów więc jak nie jeden to drugi zadziała. Do otwierania avi używam: Allplayer, windows media player lub media player classic a do rmvb real player. Ściągnij sobie ALLplayer http://www.dobreprogramy.pl/ALLPlayer,Program,Windows,13217.html jeśli to nie pomoże ściągnij paczkę kodeków: http://www.dobreprogramy.pl/KLite-Codec-Pack,Program,Windows,13137.html Powinno działać :smiley:


(darek_d) #4

No cóż jestem przeciwnikiem tylu odtwarzaczy i zaśmiecania systemu, korzystam z SubEdit-Player na którym "chodzi" i avi i rmvb.


(Andrzejno) #5

Dzięki wielkie za podpowiedzi, ale używałem już allplayera i to samo miałem, nie chciał mi otworzyć wielu plików. Nawet pisałem do supportu i nic. Sciągnęłem sobie wszystkie kodecki do tego odtwarzacza i nic

Od dawna używam już VLC player i jakoś mogłem być z niego zadowolony, ale to było do czasu, no i chyba dalej.

Nie rozumiem tylko, dlaczego mi wykrywa wszystkie kodeki, a nie chcę mi otwierać filmów. Tu jest trochę pod zagadką.

Filmy ściągam z torrentów i nie rozumiem dlaczego to z niektórych ściągam bez żadnych zastrzerzeń, a z niektórych mam kłopoty z otwarciem ich

Nie wiem co to za różnica z jakich ja torrentów pobieram, filmy.

Próbuję znaleźć sobie programy, które być może mi naprawią mi jakieś być może klatki, ale jak narazie nic z tego mi nie wychodzi

Wychodzi na to, że wszystkie filmy są poprawne.

All player był też testowany i nic z tego :frowning:

Ma prócz tego do odtwarzania tych różnych plików kodeck; K-lite kodeck mega, także to chyba starczy jak nawet na pliki typu rmvb


(Evil Coca Cola) #6

a może zmień format filmu na jakiś inny? jest wystarczająco programów to konwertowania filmów więc problemu nie powinno być :smiley:


(Andrzejno) #7

już chyba wszystkie próbowałem i nic z tego. A może sprawa systemu, ale chyba nie sadzę.

System mam chyba ok, bo inaczej by mi TuneUp się odzywał, chodzi tu o optymalizację systemu.

Sam już nie wiem już tyle sposobów sprawdzałem, ze już nie wiem co to może być

Dlatego tu zasięgnąłem po radę. Ale to dziwne dla mnie, ze z jednych torrentów ładnie mi się wszystko ściąga, a z drugich nie.

Jak to jest z tymi torrentami? Sam nie wiem.

Ściągam filmy z byle jakich torrentów i jest wszystko ok, a nagle ściągam z TG Gigs i nic z tego.

A to to ma do rzeczy skąd ja to biorę?

Tu jest zastanawiające


(Evil Coca Cola) #8

nie ładnie piracić [-X i tak to ma znaczenie z jakich torrentów bo mogą to być wirusy a nie filmy które ściągąsz


(Andrzejno) #9

a czy to tylko ja piracę, to 3/4 świata tak robi i jest ok.

A gdzie Ty masz na torrentach wirusy, czy spyware?

Zwłaszcza na tych lepszych, bo nawet na tych gorszych ich nie ma.

Oczywiście Nod32 nieraz mi wykazuje, ale co innego, a nie wirusy, wykazuje mi rozszerzenia do danych i to przyjmuje jako wirusy, a nawet jako konie trojańskie.

A nawet tu się spotkałem z takim przypadkiem, że nim zainstalowałem sobie Nod32, to chciałem avg antywirusa darmowego i wyobraź sobie, ze okazało się, że nie mogłem go zainstalować, bo prawdopodobnie był już zawirusowany.

Kiedyś już tak miałem, bo po nim zainstalowałem sobie avasta i on to wykrył, że avg był zawirusowany

Ale to schodzimy z tematu


(pio_95) #10

A ja zainstalowałem DziobasRarPlayer, odtwarzał wszystkie typy plików wideo, które znalazłem. (avi, rmvb, flv, mp4, 3gp, i duuuużo innych)

Od początku nie instalowałem żadnych kodeków ;]

Odtwarza także nie do końca pobrane pliki, nawet spakowane do rara, jak wskazuje nazwa programu

I co najważniejsze - także uszkodzone.

Napisy, filtry itp. itd. też jest. Polecam :wink:


(Andrzejno) #11

spróbowałem sobie uaktualnić Windows Media Player, zobaczy co z tego wyjdzie, ale chyba tak samo. Już kiedyś próbowałem na 9 wersji i nic z tego, teraz sobie uaktualniłem na 11.

Zobaczymy, może mi jakoś komunikat wyświetli, to byłoby już coś, bo tak to nic nie wiadomo


(scripter1) #12

Co do avi to ALLPlayer powinien sobie z nimi radzić jak ma pobrane swoje kodeki.

To skąd się ściąga ma duże znaczenie bo jest sporo fałszywek, kiedyś ściągnąłem filma i niby odtwarzał się ale zamiast obrazu był tylko na czarnym tle napis aby pobrać jakiś tam niby kodek z jakiejś tam strony, oczywiście to była fałszywka...

Tylko nie RealPlayer, jak go zainstalujesz to chyba żaden inny program nie odtworzy poprawnie plików RMVB (żaden poza RealPlayerem - on robi jakieś cwane zmiany w systemie żeby inne prog nie odtwarzały ich), zamiast niego zainstaluj kodek Real Alternative to większość programów które korzystają z tych kodeków co są w systemie odtworzy ci RMVB (między innymi ALLPlayer czy Windows Media Player) a jak masz zainstalowanego RealPlayera to najpierw go odinstaluj.


(Andrzejno) #13

Dzięki za wszelką informację, ale AllPlayera to ja miałem i nie mogłem na stałe pobrać żadnych potrzebnych plików. Ciągle musiałem pobierać od nowa. Nie wiem czemu, przecież za nie zapłaciłem smsem. Oczywiście skontaktowałem się w tej sprawie z supportem, ale też nie za wiele się dowiedziałem. Tylko mi zaoferowali postęp jak mam postępować w przypadku niedobranych kodeków. Nic to nie pomogło.

Próbowałem też również aktualizować WMP Player, ale również miałem chyba komunikaty, ze nie otworzy tego, a przecież tam jest opcja avi, więc nie rozumiem. Real player, to przecież narzędzie K-Lite codeck mega, więc to się instaluje automatycznie. TZN, to jest tylko pewne narzędzie. Ja oczywiście nie próbuję tym otwierać avi, ewentualnie jak coś ściągam rmvb, to jedynie.

Proponowano mi może przesiąść się na KM Player. Oczywiście wypróbowałem go, ale z początku to tylko pewna była próba obrazu, ale nie zupełnie.

Coś tam zaczynało świtać, ale to tylko z początku, potem znów coś się zaczęło chrzanić.

Tylko tyle co mogę nadmienić, jakie wyciągnęłam wnioski z tego, jakie próby.

Nie r9zumiem tego, gdy ściągam filmy z byle jakich torrentów nie mam problemu z tym, ale gdy zacznę ściągać z TG Gigs, natychmiast są

Jeszcze raz dzięki za wszelkie sugestie z tym związane