Problem z otwieraniem programow


(Skun Cs) #1

Witam, dzisiaj od rana kiedy zainstalowałem noda32 i znalazł od razu coś, a ja oczywiście od razu usuń, było związane coś z explorer.exe

Sytuacja jest taka ze nie działa w ogóle notatnik, kalkulator, paint, winamp i inne programy, nawet przywracanie systemu.

Gdy próbuję włączyć np notatnik wyskakuje komunikat "System windows nie może uzyskać dostępu do określonego urządzenia, ścieżki lub pliku. Możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu." Nie ma tu żadnych innych kont, z tego komputera korzystam tylko ja.

Chciałem od razu format, no ale kiedy już doszło do wybrania partycji to pisze ze nie ma żadnej partycji i gdy naciskam więcej, niebieski obraz - błąd. :cry:

Bardzo proszę o pomoc, pozdrawiam.

ps.

nie mogę nawet nic instalować :confused:


(Olixxx94) #2

czy to bluescreen?? Jeśli nie, to podaj, co jest w tym błędzie napisane, a jeśli tak, to spisz kod błędu (od STOP łącznie z treścią w nawiasie) i ewentualnie plik, który go powoduje, jeśli takowy jest wymieniony.


(Skun Cs) #3

A więc są tam zapisane zalecenia typu jeśli to pierwszy raz itd, coś tam zrestartuj PC, ale to mało ważne..

Nie ma w ogóle pliku, który powoduje.

\/

*** STOP: 0x0000008E (0xC0000005, 0x8081B799, OXF80887788, 0x000000000)

W ogóle przy wybraniu partycji wyskakuje

btw.

Przy włączaniu systemu zawsze wyskakuje mi F9 - wybranie jakiejś tam konfiguracji

F8 - ustawienie czegoś tam

i F1 - select to continue

jeśli jest potrzeba mogę spisać co wyskakuje przy f8 i 9.


(Olixxx94) #4

Na błąd 0x8E zainstaluj tą poprawkę:

http://www.microsoft.com/downloads/deta ... laylang=en

wybierz tylko język, jeśli możesz oczywiście wejść do systemu.


(Skun Cs) #5

Pobrałem, zainstalowałem i...

dalej wyskakuje to samo:| Również dalej nie ma partycji do wybrania:|

Przy okazji spisałem.

Press F8 to Enable System Configuration

Press F9 to select Booting Device after POST

Press F1 to continue

od jakiś 2 mc mi się to pojawia i cały czas daje f1 i normalnie dalej sie uruchamia...


(Olixxx94) #6

rezard , ale nie ma już bluescreenów??