Problem z otworzeniem filmów


(Kubryn84) #1

Witam wszystkich!

Mam następujące pyatnie otóż mam filmy ściągnięte programem ARES i mam problem z ich otworzeniem chociaż dziwim mnie to iż np filmy idą w programie MEDIA PLAYER CLASSIC a w SUBEDICIE mi się nie chcą odpalić wiem że jest to możliwe poprze kodeki jednak zainstalowałem najnowsze kodeki DSHOW PACK i nadal nie mogę filmów otworzyć w SUBEDICIE a w MEDIA... idą jednak to mnie nie zadowla gdyż w MEDIA ... nie można wrzucić napisów filmy są w formacie AVI co możecie mi poradzić?


(Heniu133) #2

Wywal poprzednie kodeki, przeczyść rejestr i proponuje K-Lite np stąd


(lazikar) #3

Powtarzasz się. Po co real do avi.


(Heniu133) #4

Racja. przemęczenie. Zaraz poprawie.


(Kubryn84) #5

nic z tego i tak lipa


(Heniu133) #6

W media player classic też można otwierać.

File > load subtitle > wskazujesz plik z napisami i ok.

A subedita masz tego 1 z góry? http://www.subedit.prv.pl/


(Kubryn84) #7

tak mam tego subedita a gdy w media hcce dosdać napisy wyskakuje mi komunikat:

To load subtitles you have change the wideo rnderer type and reopen the file

-Direct Show vMR7 or Vmr9 renderless

-Real media: special renderer for media, or open it throught Dir. Show

-Quicktime: Dx 7or Dx 9 renderer for Quciktime

_-Shock Wave: n/a

i co teraz???


(Heniu133) #8

View > option > output > DirectShow Video ustawiasz na VMR7 lub VMR9

Restartujesz Media player classic i działa.


(Kubryn84) #9

jesteś stary wielki! :o !działa !dzięki bo jako jedyny mi chciałeś pomóc i pomogłeś !!