Problem z outlock express oraz kartą wifi


(Adam Adamczewski) #1

Witam. Może ktoś mi pomoże, bo ja już naprawdę nie wiem co mam robić. Kilka dni temu otorzyłem załącznik na jednej ze stron. Od tego czasu mam mega problemy z kompem ( laptop FujitsuSiemens AmiloPro ). Sytuacja wygląda następująco. Co chwila uruchamia mi się program Outlock expres, jest to tyle uciążliwe, że potrafi się otworzyć z 4 - 5 razy w tym samym momencie. Dochodzi do tego że karta wi-fi się wyłącza. Temu wszystkiemu towarzyszy, -pojawiający się w otwartych plikach tekstowych, gg, czy czymkolwiek gdzie można coś napisać następujący komunikat" -= 98 =-iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii".

Przeskanowałem komputer różnymi antywirusami, wykrywały one zainfekowane pliki, które kasowałem, niestety problem ciągle wracał. W końcu zdecydowałem się na format całego dysku ( partycji systemowych, oraz dysków lokalnych ). Problem jednak nadal jest. Teraz gdy to piszę, jestem świerzo po formacie, a teb problem cały czas jest...Błagam o pomoc...

Specyfikacja laptopa:

Pole Wartość

Komputer

Typ komputera Jednoprocesorowy komputer PC z interfejsem ACPI (Mobile)

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego [TRIAL VERSION]

Internet Explorer 7.0.5730.13 (IE 7.0)

DirectX 4.09.00.0904 (DirectX 9.0c)

Nazwa komputera DOM-76F14B547F6

Nazwa użytkownika Aneta

SMTP: adres e-mail adam.adamczewski@gmail.com

Domena logowania [TRIAL VERSION]

Data / Czas 2011-04-01 / 17:30

Płyta główna

Typ procesora Mobile Intel Celeron M 420, 1600 MHz (12 x 133)

Nazwa płyty głównej FUJITSU SIEMENS AMILO PRO V3515

Mikroukład płyty głównej VIA VN896

Pamięć fizyczna [TRIAL VERSION]

DIMM1: Samsung M4 70T6554CZ3-CD5 512 MB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)

Typ BIOS'u Phoenix (10/12/07)

Ekran

Karta wideo VIA Chrome9 HC IGP (64 MB)

Karta wideo VIA Chrome9 HC IGP (64 MB)

Akcelerator 3D VIA Chrome9 HC

Monitor Monitor Plug and Play

Multimedia

Karta dźwiękowa Conexant Cx20549 @ VIA VT8237A High Definition Audio Controller

Magazyn

Kontroler IDE Kontroler VIA Bus Master IDE

Kontroler IDE Standardowy podwójny kontroler PCI IDE

Dysk fizyczny ST980811AS (80 GB, 5400 RPM, SATA)

Napęd dysków optycznych Optiarc DVD RW AD-7540A (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)

Status dysków SMART OK

Partycje

C: (NTFS) [TRIAL VERSION]

D: (NTFS) 46320 MB (30984 MB wolne)

Rozmiar całkowity [TRIAL VERSION]

Urządzenia wejściowe

Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

Klawiatura Urządzenie klawiatury HID

Mysz Alps Pointing-device

Mysz Mysz zgodna z HID

Sieć

Podstawowy adres karty (MAC) 00-14-A5-D1-AF-E6

Karta sieciowa Broadcom 802.11g sieciowy adapter

DMI

DMI: producent BIOS'u FUJITSU SIEMENS

DMI: numer wersji BIOS'u 1.0M-2309-8A20


(system) #2

Zobacz tym

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(Adam Adamczewski) #3

sprawdziłem tym programem, i nic nie znalazł...

Nie wiem co robić dalej...

Może to jakiś wirus w biosie??


(xantio) #4

Witam,

moim zdaniem problem jest z klawiaturą więc trzeba ją odpiąć, przeczyścić lub kupić nową.


#5

statick , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Phobos64) #6

Przedmówcom gratuluje zabawnych pomysłów, ten z klawiaturą był równie niesamowity, co bezużyteczny :smiley:

statick , jeśli coś ma ci pomóc to tylko dr.web http://www.dobreprogramy.pl/Dr.WEB-Cure ... 12976.html

Jeżeli on nic nie znajdzie, problem może być sprzętowy.


(system) #7

http://www.dobreprogramy.pl/Kaspersky-R ... 12771.html


(Adam Adamczewski) #8

Próbowałem już z 6 różnych programów antywirusowych. awast, nod32,dr web, kasperski ipt. Porogramy nic nie znajdywały, a problem nadal jest;/


(Phobos64) #9

Ściągnij jakiegoś linuxa live i zobacz czy problem będzie i na nim występował. Twoja klawiatura ma przycisk to wywoływania outlooka? Bo zaczynam wierzyć, że pomysł, który zbagatelizowałem może być teoretycznie wskazówka. Jakiś okruszek czy zalanie i może się tak dziać.


(system) #10

Witaj-mnie się wydaje,że tu raczej nie wina klawiatury bo piszesz ,ze

Kilka dni temu otorzyłem załącznik na jednej ze stron. Od tego czasu mam mega problemy z kompem

zobacz faktycznie na tym linuxie ,ale mnie się wydaje,że pomogło by całkowite wymazanie dysku nie format


(Adam Adamczewski) #11

Mam na laptopie klawisze skrótu do outlocka, ale nie wydaje mi się że to jest to, ponieważ samo uruchamianie się outlocka, nie jest jedynm obiawem. Oprócz uruchamiania się w.w. programu, w mijscach gdzie mogę coś napisać pojawia się coś takiego: =-98iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii=-98i


(system) #12

Sprawdż jeszcze tym programikiem

http://www.dobreprogramy.pl/Trojan-Remo ... 13140.html


(Adam Adamczewski) #13

Już próbowałem tym programem. Nic nie pomogło. Problem jest nadal. Usunąłem outlocka z pasu szybkiego uruchamiania, i juz się nie odpala, ale problem z tymi napisami -=98iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii nadal się pojawia;/

-- Dodane 04.04.2011 (Pn) 22:28 --

zainstalowałem nowy system, windowsa xp z tym dodadkiem speed 2, i problem nadal niestety jest. Dochodzę powoli do wniosku że to jednak problem ze sprzętem. Muszę rozkręcić laptopa, i zobaczyć czy coś się nie poluzowało.


(system) #14

Zanim rozkręcisz laptopa to weż jeszcze tym

http://www.dobreprogramy.pl/TuneUp-Util ... 12764.html

przeczyść rejest ,zdefragmentuj ,usuń błędy na dysku,ten programik ma pare fajnych obcji,a nóż widelec coś usunie jakis wpis w rejestrze