Problem z pakietami wychodzącymi podczas Gry

Witam, mam pewien problem, podczas grania w gry typu Cs Go, Unturned etc na multiplayer internet potrafi zrywać czasami połączenie wychodzące z mojego komputera, jak gram to słysze co się dzieje do okoła(np dźwięki teammate’ów etc, kolega na teamspeaku), ale on mnie nie słyszy, trwa to różnie, 3-5 sekund, czasami wywali mnie z teamspeaka przez to. No ale zazwyczaj jak poleci taka zacinka to niestety psuje mi to radość z gry bo zwyczajnie umieram czy coś.

Z internetem łączę się po WifiSticku Tp-LINK tl-wn727N, providerem jest AstaNET, a router od nich to HUAWEI HG8245.

Załączam chwile testów z WinMTR z serwerem gry w unturned.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.100.1 - 0 | 354 | 354 | 1 | 1 | 10 | 4 |

| 172.31.254.9 - 0 | 355 | 355 | 2 | 8 | 190 | 3 |

| d32-217.icpnet.pl - 0 | 354 | 354 | 5 | 7 | 64 | 6 |

| No response from host - 100 | 71 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 71 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 71 | 0 | 0 | 0 | 0 | 0 |

| be100-1166.ams-1-a9.nl.eu - 1 | 350 | 349 | 32 | 33 | 94 | 32 |

| be104.gra-g1-nc5.fr.eu - 0 | 354 | 354 | 38 | 43 | 204 | 39 |

| No response from host - 100 | 71 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 71 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 71 | 0 | 0 | 0 | 0 | 0 |

| ns3977509.ip-54-36-127.eu - 1 | 350 | 349 | 0 | 38 | 95 | 39 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

I speedtest.