Problem z pamięcią - 1333 zamiast 1600


(Krisbtm) #1

Witam, jak w opisie mam problem z częstotliwością pamięci ...

chodzi dokładnie o kość - http://www.proline.pl/?p=GR1600D364L9A%2F4G która de facto ma taktowanie 1600mhz, ale na płycie wykrywa mi ją jako 1333mhz..

Płyta to http://www.proline.pl/?p=GIGA+GA-A75M-S2V i nawet jak ustawie manualnie na 1600mhz to nie zapisuje mi tych ustawień i po restarcie znowu mam 1333 :expressionless:

z czego to może wynikać ? jakaś wada fabryczna ?


(Deliverius) #2

Procesor?


(L2m1k3) #3

a procesor jaki kolega posiada?


(EdwardN) #4

Witam! Bardzo wiele płyt głównych Gigabyte 'a na socketach AMD obsługuje pamięci z nominalnym napięciem wynoszącym 1.5V, z kolei pamięci o częstotliwości 1600 MHz pracują zazwyczaj na napięciu 1.65V. To właśnie tutaj szukałbym przyczyn problemu.

Rozwiązania widzę dwa: albo próbuj zmniejszyć napięcie pracy posiadanych już pamięci albo zakup sobie takie, które fabrycznie działają na 1.5V

Pozdrawiam!


(Pioruns) #5

Zgadza się, według specyfikacji na stronie głównej płyty: http://www.gigabyte.pl/products/page/mb ... -s2vrev_10:

2 x 1.5V DDR3 DIMM sockets supporting up to 32 GB of system memory (Note 1)

    Dual channel memory architecture

    Support for DDR3 2400(OC)/1866/1600/1333/1066 MHz memory modules

płyta obsługuje tylko pamięci 1.5V.

Na liście Memory Support List (http://download.gigabyte.eu/FileList/Me ... 5m-s2v.pdf) nie ma twoich pamięci, a więc Gigabyte nie obiecuje, że będą działać poprawnie.

Niestety nie znalazłem żadnej strony ze specyfikacją pamięci GoodRam. Odpal CPU-Z i pokaż nam screenshot z zakładki SPD oraz Memory, tam są wypisane napięcia pracy pamięci.


(Lufcik) #6

Zobacz w drugą stronę. Zmniejsz na 1066 i zapisz. Zobacz czy zachowa ustawienia. Zerknij jeszcze na stronę i dokładniejszy opis cpu, bo niektóre procki mają tak, że obsługują dane częstotliwości pamięci pod pewnymi warunkami.


(Krisbtm) #7

Dziękuje za tak liczny odzew :slight_smile:

faktycznie może to być wina napięcia - umknęło mi to.

Procesor to AMD A6 3500 APU na FM1 oczywiście.

i178761_2012-04-01-220223.png

i178762_2012-04-01-220230.png

Brat mówi że zmieniał napięcie teraz na 1.650 i clock na memory na 8.00 żeby było 1600MHz i na starcie w biosie jest 1600Mhz ale w cpu-z nic się niby nie zmieniło :expressionless: