Problem z pamięcią RAM :/


(Kwaite09) #1

Witam!

Mam juz jedną kość SDRAM 256MB PC-133 ale kupiłem sobie dodatkową kość SDRAM 256MB PC-133 , zdobyłem ją praktycznie za grosze

ponieważ znajomy sprzedawał stary komputer.

I tu pojawia sie mój problem. Po podpięciu jej razem z moją starą kością, komputer resetuje się podczas logowania [wyskakuje na chwile "niebieska tabela śmierci"]

Gdy próbowałem podpiąć ją samą, komputer nie włącza się [ CD-ROM'y, wiatraki, diody, HDDi dyskietka - działają, tzn. słychać rozruch, ale monitor nie reaguje.

Ze starą kością działa jak przedtem.

Próbowałem zmieniać je miejscami, ale w innym ułożeniu monitor również nie reaguje.

help.

P.S. dodam, że owa kość była w nie używanym komputerze przez około 2 lata, ale wcześniej działała.

mój log z HijacThis

(nie wiem czy potrzebny, ale dodam)

Logfile of HijackThis v1.99.1

Scan saved at 21:31:06, on 2007-01-16

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\CTsvcCDA.EXE

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\MsPMSPSv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Key Generator\pmsngr.exe

C:\Program Files\Key Generator\isamonitor.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe

C:\Program Files\DAP\DAP.EXE

C:\Program Files\Creative\ShareDLL\CtNotify.exe

C:\Program Files\Creative\SBLive\AudioHQ\AHQTB.EXE

C:\WINDOWS\system32\RUNDLL32.EXE

C:\Program Files\Key Generator\isamini.exe

C:\Program Files\RALINK\Common\RaUI.exe

C:\Program Files\Creative\ShareDLL\MediaDet.Exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\PROGRA~1\MOZILL~1\FIREFOX.EXE

C:\WINDOWS\System32\svchost.exe

C:\Documents and Settings\KW!AT\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

O2 - BHO: (no name) - {67982BB7-0F95-44C5-92DC-E3AF3DC19D6D} - C:\Program Files\Key Generator\isaddon.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [Adobe Photo Downloader] "C:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe"

O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\D-Tools\daemon.exe" -lang 1033

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe"

O4 - HKLM\..\Run: [DownloadAccelerator] "C:\Program Files\DAP\DAP.EXE" /STARTUP

O4 - HKLM\..\Run: [SpeedOptimizer] C:\PROGRA~1\SPEEDO~1\SPO.EXE -s 

O4 - HKLM\..\Run: [Disc Detector] C:\Program Files\Creative\ShareDLL\CtNotify.exe

O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\Updreg.exe

O4 - HKLM\..\Run: [AHQInit] C:\Program Files\Creative\SBLive\Program\AHQInit.exe

O4 - HKLM\..\Run: [AudioHQ] C:\Program Files\Creative\SBLive\AudioHQ\AHQTB.EXE

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - Global Startup: Kalendarz XP.lnk = C:\Program Files\Kalendarz XP\Kalendarz.exe

O4 - Global Startup: Ralink Wireless Utility.lnk = C:\Program Files\RALINK\Common\RaUI.exe

O8 - Extra context menu item: &Clean Traces - C:\Program Files\DAP\Privacy Package\dapcleanerie.htm

O8 - Extra context menu item: &Download with &DAP - C:\Program Files\DAP\dapextie.htm

O8 - Extra context menu item: Download &all with DAP - C:\Program Files\DAP\dapextie2.htm

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O21 - SSODL: carbinyl - {8d8c2387-7f80-4022-9be6-43630a969558} - (no file)

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: Automatic LiveUpdate Scheduler - Symantec Corporation - C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Symantec Lic NetConnect service (CLTNetCnService) - Unknown owner - C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe" /h ccCommon (file missing)

O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE

O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

help!


(aju) #2

To na pewno dwie takie same kości?

Sprawdź ją na błędy


(PaPuX) #3

Czy obydwie kości są jednostronne??

jeśli kość jest dwustronna (ma procesorki po obu stronach laminatu) to bardzo mało płyt potrafi je obsłużyć bo mają za dużo rejestrów i za dużo banków.


(Kwaite09) #4

kości różnią się od siebie.

moja to SILCOM a ta kupiona ... hmmm nazwy zadnej na niej nie ma :confused: a na naklejce jest IS w trójkącie i nr 88085601, oraz kod kresowy

Obie kości są dwustronne.

spróbuje postąpić zgodnie z poradą aju, może pomoże ;]

Złączono Posty : 17.01.2007 (Sro) 17:06

Zrobiłem test Memtestem przy starcie systemu, z dyskietki startowej, zgodnie z radą. Tyle że nie mogłem tej kupionej kości sprawdzić samej [brak procedury rozruchowej, pisałem wyżej] więc najpierw sprawdziłem tą którą już miałem a nast. obie razem.

Z jedną kością w banku 1 nie wykryło błędów, ale jak podpiąłem drugą kość do banku 2 [potem i do 3] lecz test zatrzymywał sie na 76% i naliczało tysiące błędów :frowning: :!: :!: [strasznie dużo w setkach tysięcy i równie szybko, około 1,5 tys błędów na sekunde]

Znalazło że mam wpięte 512MB ale skan "zataczał koło" na 160MB , dokładnie skanowało 160.0MB 160.1MB 160.2MB ... 160.9MB i znów 160.0MB 160.1MB .... i tak ciągle :expressionless:

Można z tym coś wykombinować?? Mam tu na myśli obejścia jakieś żeby tych uszkodzonych MB nie używało??

Dodam jeszcze że zasilacz 350V mam sprawny [sprawdzałem na innym-> taki sam efekt] :confused:

help....

Złączono Posty : 17.01.2007 (Sro) 22:39

Chciałem wprowadzić poprawki!!

Napisałem

a powinno być :

przepraszam za to, jakieś niedopatrzenie moje ;]

i druga sprawa...

ten RAM oddam kumplowi :confused: niech sobie weźmie, a kupie jakiś inny. Chyba że jednak ktoś genialny ma rozwiązanie? :D:D:D