Problem z Pamięcia RAM


(Kamil Michalski) #1

Witam, posiadam płytę główną Gigabyte-7va-A, komputer jest stary. Dostałem dzisiaj od kolegi pamięć ram (2x512MB DDR PC3200) - pamięć ta pasuje do płyty. Problem wygląda następującą że gdy włożę oby dwie kości komputer uruchamia sie i od razu resetuje. Gdy wkładam jedną kość 512 wszystko działa elegancko. Czy da sie coś z tym zrobić co może być nie tak ?


(Poniaatowski) #2

A z jakiej firmy są te kośći ??

jeśli z takiej samej, powinny chodzić, jesli nie to moge być problemy


(Cesc 93pl) #3

Być może twoja płyta obsługuje np. 1 gb pamięci i więcej już nie.


(Poniaatowski) #4

Ram: 3 x DDR PC400, PC333, PC266, PC200(max: 3GB)

Wycinek z jakiś strony… Obsługuje…

Widocznie kości są nie zgodne… ( marka, czestotliwość…)


(Cesc 93pl) #5

Nie marka raczej tu nie ma nic do rzeczy. Moja siostra ma Kingston i jeszcze jakieś inne na pewno nie Kingstona i działa :slight_smile: . Też DDR 1.


(Poniaatowski) #6

Ja miałem problem gdy kupiłem goodram takie same parametry co moj kingston ma… I co nie działają razem… Musiałem kupić kość 1GB razem… Bo od dzielnej nie mogłem znależć… Takiej samej…


(Kamil Michalski) #7

Kości są identyczne :slight_smile: chodziły przez dwa lata u kolegi … wiec są na pewno sprawne


(Asterisk) #8

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny.

Inaczej temat poleci do śmietnika.


(Poniaatowski) #9

Może ustaw w BIOSE na PC400, to jest chyba czestotliwość pamięci… Może masz ustawione na 333/// Zobacz…