Problem z pamięcią ram ( ? )


(Alex90) #1

Nie wiem gdzie zamieścić ten post, więc strzelam(chyba chodzi o RAM):

Więc tak wczoraj probowałem naprawić kompa u kolegi i tak, opiszę teraz problem:

wieszał mu się komp przy ładowaniu Windowsa XP(ten ekran jak jest , trwa uruchomienie Windowsa, tryb awaryjny też nie działa) więc sformatowałem dysk ale znowu jest to samo. Więc sobie pomyślałem, że jest jakiś problem z pamięcią Ram, może jest zepsuta(wszystko w płycie dobrze siedzi).

Jak jest ładowanie biosu to Memory tasting się co chwile ładuje od początku.

Dziś koleżanka przychodzi do mnie z tym samym problemem! Nie wiem czy jakiś głupi wirus czy też prawdopodobie znowu Ram padł. Bo to dziwny zbieg okoliczności.

Więc kolega ma kompa ze 6 lat, a koleżanka z 3-2 lata. Czy jest to zbieg okoliczności? Czy to na pewno padła pamięć? Proszę o odp.


(system) #2

Ustawienia pamieci w biosie dobrze dobrane,i memtest pod dos.

Napiecia zasilacza,temp,komponenty przeczyscic powkladac na nowo.


(McDracullo) #3

Sprawdź taśmy ATA.

Usuń wsyztskie partycje i załóż wszytskie jeszcze raz.

I to co napisał ChrisG.


(Alex90) #4

więc, wszystko zrobiłem wg instrukcji waszych i nic. Czyli nowy RAM kupić trzeba?


(Aficio32) #5

Może spróbuj tak:

wyciągnij pamięci od kumpla lub koleżanki i spróbuj odpalić na swoim ( o ile będą pasowały) lub na kompie jeszcze jakiegoś znajomego. Jeżeli nie odpali to warto pomyśleć o nowych kostkach.

Jeżeli mieszkasz w jakiejś dużej miejscowości gdzie jest np. Media Markt lub inny hipermarket to kup kość tam . W domu wypróbujesz. Jak będzie działało to będziesz wiedział o co biega , a pamięć możesz oddać w ciągu 7 dni od daty zakupu. :smiley:


(McDracullo) #6

alex90 jeśli są jeszcze po dwie koście w PCetach to wyjmij jedna i zoabcz czy się odpala i to samo z drugą.


(Błażej) #7

Może coś grzebali w biosie.

Spróbuj zresetować Bios zworką.


(Alex90) #8

sprawdze te porady w piątek, ale

może to śmieszne ale mam pytanie czy to jest przypadek bo normalnie już połowie osiedla(dosłownie z tzw. górnych bloków) kompy się wieszają w tym samym miejscu, i objawy są te same, i każdemu się to stało w sobotę :? :shock: normalnie nie moge uwierzyć. Prądu itp. na osiedlu nie zmieniali.

Do mnie jeszcze to nie dotarło, chyba jakoś mój blok ominęło(mieszkam na dolnych blokach). Normalnie śmiechu warte.


(McDracullo) #9

To sprawdż jeszcze dyski, zasilacze no i pamięci. Może jakieś skoki napięcia były...


(Firekage) #10

Zadzwon do energetyki i zazadaj aby sprzwdzili to , podaj date i czas. U nas tez takie cos kiedys bylo. Podobno zwracali kase , bo skoki byly.

A ten przypadek moze dotyczy dysku. Mi tez sie non stop wiesza na kwadracikach w czasie ladowania. Dysk na SATA wariowal(ale bez bledow , pliki trzyma tylko winda 3x dziennie siadala , moze C siadlo jakos...ale mam tak od poczatku kupna) ,podpiolem stary na IDE i narazie lazi. Ramy sprawdzalem memtestem prawie 4 h i bez bledow.


(Alex90) #11

Więc:

Wyciągłem wszystko co możliwe w kompie i przeczyściłem i włożyłem na nowo.

Zresetowałem bios.

Sformatowałem dysk, zains. win xp.

Napięcia wszystkie są dobre.

Komp działał przez 2 h(w tym czasie był resetowany pare razy, wyłączany aby sprawdzić czy problem się nie powtarza).

Potem komp został wyłączony na 30 min. i znowu nie dało się go uruchomić(wieszał się przy uruchamianie systemu windows).

A ciężko pamięć zdobyć o 6letniego kompa... ale spróbuje

Co robić jak to nie pomoże?


(JNJN) #12

A sprawdź pamięć jak w linku i będziesz wiedział czy uszkodzona,banki i moduły pamięci mają być czyste z kurzu,bios zresetowany baterią - sprawdź od razu jej napięcie ma mieć 3 V ,lub załóż nową - w czasie resetu biosu komp odłączony od zasilania 230V.

http://forum.dobreprogramy.pl/viewtopic.php?t=50125

I trzeba sprawdzić wszystko:

-zasilacz

-pamięć

-kondensatory elektrolityczne na płycie głównej

  • dysk

  • reszta kompa lata ma