Problem z pamięcią , zasobami komputera i usuwaniem plików


(kurzel131) #1

Witam ostatnio borykam się z problemami komputera, po przywróceniu dźwięku doszło mi zamulanie po włączeniu przeglądarki, której reinstal nie pomógł. Oto jakie zobaczyłem objawy:

  • brak ikon w połączenia sieciowe i menadżer urządzeń oraz głosu //już rozwiązane

  • ogromne zużycie pamięci począwszy od 312MB przed włączeniem przeglądarki do 815MB po włączeniu i serfowaniu w internecie; generalnie do 400 mb da się jeszcze coś zrobić na kompie, bo tyle mi żarło jak siedziałem na fejsie czy guiamuonline przed tymi skokami pamięci a przy 800 nawet passów nie idzie wpisać, bo net chodzi jak w czasach, gdy mogłeś obejrzeć 3 babki na całą noc// może av m$ był tego przyczyną

  • skacząca ilość wolnego miejsca na dysku systemowym; w sumie powinno być do 1.5 gb wolnego jednak wszystkie pliki tyle nie ważą a miejsce się waha od 800 do 300 +/-; usuwałem monitorowanie w

celu przywracania systemu, ale w sumie po tym był zanik dźwięku, który naprawiłem z pomocą forum.- przed skanem av microsoftu nawet mi nie chciał zaktualizować baz malwarebyte anti-malware, sypało

błędem, że baza jest uszkodzona lub jej nie ma i przy update była taka pętla //teraz bez problemu zaktualizowało

  • źle przypisane dźwięki systemowe; dźwięk z powiadomienia jest przy klikaniu w tle, gdy mamy otwartych kilka okien np wchodzimy do okna z plikiem stronicowania i klikamy na pulpicie

Zmuszony jestem z korzystania z antywirusa microsoftu, jako że z testów wyczytałem, iż zużywa minimalne zasoby

komputera, a to dla mojej szybkiej pracy na, nim jest najważniejsze /*chyba się przerzucę na malwarebyte antimalware */ . Testowałem bullguard internet security i bez skanowania żarł cały procesor, avg to samo, comodo internet security też, a na avaście się ostatnio przejechałem, bo wpuścił net worma, który zmienił adres ip i ukrył ikony połączenia sieciowego;, chociaż to może wina wersji 6.0 z długowiecznym kluczem. Przeskanowałem tym av microsoftu przed robotą kompa i wykrył od groma malware 2 gatunków, jeden to narzędzie do tworzenia malware nabyty z autorun.ini z pena a drugi to jakiś trojan+coś. Poczytałem o, nim w sumie łazi po systemie, ingeruje w rejestr, daje dostęp do kompa innemu malware, u tworzy te problemy z dźwiękiem. To wszystko i ślady po malware zostały w rejestrze, ale to powinno być widoczne w logach OTL.

Dodatkowe info:

  • sytuacja łącznie z dźwiękiem zaistniała gdzieś 20 dni temu

  • regularnie czyszczę pliki, rejestr, ostatnio otwierane dokumenty i temp konta użytkownika

  • system był robiony 26.09.13, wcześniej 2 listopada 2012

  • dostosowałem komputer do najlepszej wydajności

  • powyłączałem zbędne usługi

  • po zrobieniu systemu zaczynałem w wolnych chwilach ogarniać kompa instalując software, sterowniki, automatyczne aktualizacje, łatając porty i testując skanery //nic złego się nie działo na mojej zmienię

  • zawsze przy czyszczeniu rejestru egusic free regisry cleaner jest masa błędnych wpisów chyba 700, jakby nie został usuwane

  • usunąłem dodatkowego deamona i wirtualny napęd

Komputer mam stary ramy to ddr1 sd ram 256 MB na kości i na karcie 64 MB, poza tym mam liczne blu skriny i pętle restartów będące winą sterowników, jako że tryb awaryjny się uruchamia raz może się

na, nim resetował; aha jeszcze jedno zmianie uległy schematy dźwięków, tzn brak powitalnego dźwięku po załączeniu systemu.

Fotka i opis do niej -> http://imageshack.us/a/img31/5215/0my7.jpg

Zużycie pamięci przed otwarciem przeglądarki, lista procesów, zużycie pamięci po otwarciu przeglądarki, przypisany plik stronicowania zgodny ze wzorem ilość ramu *1.5, lista usług

Logi:

OTL -> http://wklej.to/C1Awc http://wklej.to/IzV3M

MBAM* -> http://wklej.to/Ee9PEhttp://wklej.to/7hu4B

CCE* -> //nie mogło dokonać aktualizacji, wersja z dobrych programów, ale była oznaczona jako 2.5.x

* zdaje się ,że zostało przerwane

*Zawiodłem się wczoraj od południa do 17XX wymęczyło 97%, a potem skanowało jeden log w system wolume information, którego patrzałem nie ma nawet ukrytego, co najlepsze od tej 17XX do północy dalej go męczył, zostawiłem na noc, ale nic dalej było męczone a rano skanowanie przerwane. Ostatnio skanowało 3h a wcześniej 12h, 3h pelne ze wszystkim, a to 12h tylko pełne. Druga próba daje się też anulowana ale stastus plików był na undetected i save // w bb-doe teznie dało rady dodać bo znaków było 500k

Takie pytanie czy po monitorach z połączenie sieciowego rozpoznam czy mam na kompie malware? kolega mi podsunął taką sugestię ,że jak się nie migają, a nie mam włączonej przeglądarki to mogę mieć

malware?

i drugie czy częste formatowanie szkodzi komputerowi, czy to po prostu dowód ,że inni nie potrafią naprawić kompa bez formatu i zdejmowania obudowy?

poważnie myślę nad kupnem licencji do eset nod antyvirus albo internet security czy najnowsza wersja ogarnie komputer, by mógł szybko chodzić z procesorem 0.9 ghz i 256 mb ram oraz grafiką 64 mb?, jak

nie to mogę kupić licencje po upgrade kompa

Dodaje też plik diagnostyki dysku wykonany 11 września 2013 -> http://wklej.to/lxNY5

Taki spin off

nie mogę usunąć pewnych plików m.in Identyti-H, nadawanie uprawnień do plików i folderów ani hijackthis nie pomagają, komunikat o odmowie dostępu jest.

Chyba wszystko , co chciałem napisać.


(eddie71) #2

Przede wszystkim za mało pamięci RAM.To jest wąskie gardło i tego nie przeskoczysz.Bazy wirusów są coraz pojemniejsze i antywirusy potrzebują pamięci do dyspozycji.Strony internetowe też są wymagające.

Niedawno instalowałem komuś od nowa system na komputerze z 2005r.

Po zainstalowaniu XP SP3 i darmowych Aviry+Online Armor system uruchamia się w ok. 6 minut przy pamięci DDR 256 MB.

Po zamianie pamięci na 1 GB komputer rusza w minutę.

Poza tym przetestuj HDD.

Był nawet temat dot. tego modelu HDD:

segate-st340810a-40gb-nim-t348883.html

Sprawdź jeszcze czy są nie ma żółtych znaków w menedżerze urządzeń:

Start-->Panel sterownia-->Wydajność i konserwacja-->System-->Sprzęt-->Menedżer urządzeń

Poczekaj jeszcze na rozpatrzenie logów.


(kurzel131) #3

Przykro mi, ale samej pamięci dokupywał nie będę, powinienem do końca stażu uzbierać 2500 i robię pełen upgrade kompa, nie wiem tylko jak z pamięcią teraz ponoć gta5 na pc wymagać będzie 16 giga najwyżej wydam trochę więcej.

Generalnie bez przesady, by mi żarło od tak 900mb pamięci, ale widocznie av microsoftu był zainfekowany, bo co kilka dni musiałem go reinstalować, a ofkors idioci z m$ są fes ogarnięci, bo pytają się o cd key darmowego programu, żeby własnego softu nie znać. Jak jest dużo skryptów na stronach to się wolno ładują, przykładowo właśnie facebook czy guiamuonline i kalkulator mudamage 7, portale typu youtube wykorzystujące flasha też miewają ścinania i o to się nie czepiam, bo nowe wersje softu+zabytkowy kompa to masakra obecne gry też nie wymagają 16 mb ram i procesora 90 mhz.

skan hd tune -> http://imageshack.us/a/img543/731/hkkj.jpg //dodam ,że drugi dysk był kupywany chyba ze 3 lata temu

Mbam na pewno był przerwany a cce nie wiem niby log pełny, ale status jest tylko ok albo undefined a były 2 syfy przed wcześniejszą próbą skanu

były błędy przy kontrolerach scsi i raid, zaktualizowałem sterowniki, nie dało się ale problem zniknął

-- Dodane 23.10.2013 (Śr) 15:50 --

Bump