Problem z PC Suite


(Krzyno) #1

Witam. Mam N 6280 i najnowszego PC Suita przy próbie połączenia telefonu za pośrednictwem irdy lub kabla (mam oryginalny noki) telefon łączy się z kompem bez problemu a z PC Suite nie chce się połączyć. Jak włączę podczerwień w 6280 na pulpicie od razu pokazuje się ikona WYŚLIJ PLIK DO INNEGO KOMPUTERA i mogę wysłać np. utworek mp3 a po uruchomieniu PC Suite wyskakuje info żeby przeinstalować program. Kilka razy już przeinstalowałem PC Suita i z płyty i ze str noki i nic. Zaznaczę że ta sytuacja ma miejsce od momentu formatowania dysku, wcześniej nie miałem tego problemu fon łączył się z PC Suite bez problemu. Sterowniki do kabla i do podczerwieni mam zaktualizowane, a irdę mam fabrycznie wmontowaną w mojego laptopka i nie ma z nią problemów. Ta sama sytuacja występuje przy podłączeniu innych noki np. 6131 mojej żonki :frowning:


(Patrykbuzowicz) #2

Cały czas korzystałeś z tej samej wersji PC Suite? Nawet przed formatem? Może po prostu pozmieniałeś ustawienia połączenia...


(Danielm86) #3

zainstaluj Nokię jako modem N 6280. Wejdz w menadzer urządzeń i ręcznie wyszukaj stery do tela po ówczesnym podłączeniu go do kompa


(Krzyno) #4

przed udzieleniem rad przeczytaj dokładnie mój post, napisałem przecież że mam zaktualizowane sterowniki, czyli zrobiłem już tą operację i nic.

Złączono Posta : 09.01.2007 (Wto) 19:04

problem już rozwiązałem, musiałem zrobić format dysku bo coś dziwnie się zachowywał komp i przy okazji PC Suite się naprawił :wink: