Problem z pc


(Picsa) #1

Witam, na początek chciałbym sie przedstawić ponieważ jestem nowy na forum. Mam na imię Tomek i mieszkam w Sanoku, a teraz przejde do problemu. Mam systemik xp 256 ramu, procek 1200 i gdy włączę jakąś grę to uruchamia się ona i działa normalnie ale gdy wychodze do Windowsa to jak wiadomo pc zaczyna tak rzęzić i nagle jakby wyłączał sie dysk pojawia sie niebieski ekran i pisze na górze driver less coś a na samym dole rozpoczęto zrzucanie pamięci fizycznej i pod spodem zakończono zrzucanie pamięci fizycznej, na środku żebym odinstalował jakieś urządzenia i buforowanie pamięci, ale ja się w to nie bawiłem i sformatowałem c i zainstalowałem xp jeszcze raz.Problem nadal występuje aha czasem też taki ekran wyskakuje jak jestem tylko w windowsie. Sorki że się tak rozpisałem.liczę na pomoc co to może być a może to coś ze sprzętem?Pozdrawiam


(:: MARIO ::) #2

co to za gry :?: czy aby one niemają wyższych wymagan :?:

Niebieski ekran (death blue scren) jest błędem konfiguracji sprzetu lub urządzeń i reinstalka raczej nic neizmieni :confused: moze masz walniety ram :confused: potetsuj na innym kompie swój ram, lub porzycz od kogoś z jedną kośc i obadaj :wink:


(Xiao19) #3

mzesz miec uszkodzone ramy lub jak sie bawiles z przetaktowaniem moze sie tak dziac ,


(Picsa) #4

Nie bawiłem sie w przetaktowywanie a gerki to np wolfenstein enemy territory więc raczej napewno spełnia wymagania ale jak jestem w systemie np na necie to też się tak czasem dzieje tylko rzadziej więc może rzeczywiście to ram :frowning:


(system) #5

Tak jak pisał :: MARIO :: przetestuj RAM na innym kompie... Jak klapa tochyba już sam wiesz co... :?

Niestety do wymiany :frowning:


(Mister Wojtek) #6

To niekoniecznie jest uszkodzony RAM, moga tez byc zainstalowane nieprawidlowe sterowniki, blad jakiejs aplikacji... http://support.microsoft.com/ wejdz na ten link(najlepiej przy pomocy Internet Explorera!), kliknij na "pokaż opcje" i wpisz dokladnie numer tego bledu ktory Ci wyskakuje, powinny wyswietlic sie jakies artykuly ktore pomoga Ci usunac ten problem. Pozdrawiam!


(Ggacek1) #7

Stop 0x000000D1 lub DRIVER_IRQL_NOT_LESS_OR_EQUAL - zazwyczaj błąd ten pojawia się, kiedy sterownik próbuje uzyskać dostęp do niewłaściwego adresu pamięci. Dalej piszą żeby poszukać niepodpisanych sterowników i zainteresować sie osatnio zainstalowanymi programami które mogły zainstalować wadliwy sterownik filtra systemu.

( :? tylko czy to o ten błąd ci chodzi ??)


(Picsa) #8

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Stop 0x000000D1 0x00000001 (0xf9591312, 0x00000002, 0x00000000, 0xf95911312)

a niżej:

ALCXDWDM.SYS- Address F9591312 base at F955E000, DateStamp 3ac09bb6

dokładnie wszystko techniczne co tam pisze


(Picsa) #9

Wpisałem ten stop 0x000000D1 i wyskoczyło coś z windows 2003 server że tylko do tego jest poprawka


(Golden Finger) #10

ALCXWDM.SYS - sprawdź, czy podana przez Ciebie nazwa pliku nie jest błędna, ta, którą napisałem powinna być poprawna.

Zlokalizuj i sprawdź od jakiego sprzętu jest ten plik (nota bene sterownik), ponieważ on wywołuje błąd.

Pozdrwiam :okulary:


(Mister Wojtek) #11

Zerknij jeszcze na te dwa linki:

http://support.microsoft.com/default.as ... ;pl;810093

http://www.microsoft.com/poland/windows ... eBledy.asp


(Picsa) #12

Tak masz rację ta nazwa którą podałeś jest dobra, wiem gdzie ten plik jest, ale niewiem jak sprawdzić czego to jest sterownik


(Golden Finger) #13

Jaką masz kartę dzwiękową?

Czy nie jest czasem typ AC97?

Pszeszukaj Rejestr, może będzie jakieś powiązanie pliku w kluczach.

Pozdrawiam :okulary:


(Picsa) #14

To ta karta Windows nigdy nie mógł znaleźć do niej sterowników, a na płycie dołączonej do płyty głównej nie ma sterowników do xp tylko do windowsa 2000 i je zainstalowałem, czy może to być tego wina?


(Golden Finger) #15

Najprawdopodobniej jest to wina właśnie tych sterowników.

Poszukaj w sieci nowszych, które będą pasowały pod XP, może lepiej nawet instalować te dla WIN98 niż dla 2000.

Ja jeśli znajdę dam znać.

Czy ta karta jest zintegrowana? Napisz coś więcej, jaki chipset płyty gł.?

Byc może będę miał sterowniki pod XP.

Sciągnij z Vortalu program AIDA http://www.dobreprogramy.pl/index.php?d ... d=410&t=47 , zobaczysz komponenty i opisy.

Pozdrawiam :okulary:


(Picsa) #16

Jest to zintegrowana karta, płyta to ecs K7VTA3, a chipset to VIA VT8366 Apollo KT266.

pozdrawiam Tomek


(S Man1) #17

Witam!

Ja mam podobny problem, lecz podczas gdy moje połączenie z internetem jest aktywne. Wtedy wyskakuje mi ukochany BlueScreen :wink: i notka:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Upewniej się, czy wszelki nowy sprzęt i oprogramowanie są poprawnie zainstalowane. Jeżeli problemy będą się powtarzać, wyłącz lub usuń wszelki nowo zainstalowany spręt i oprogramowanie.

Wyłącz opcję pamięci systemu BIOS, takie jak buforowanie i przesłanianie.

INFORMACJE TECHNICZNE:

STOP: 0x000000D1 (0x335DF30B, 0x00000002, 0x00000000, 0xF85E9468)

tcpip.sys - Address F85E9468 base at F85E5000 DateStamp 3b7dc580

Rozpoczynainie zrzucania fizycznej pamięci.

Zrzut pamięci fizycznej został zakończony. "

Szukałem w BIOSie tych opcji buforowania i przesłaniania, ale nie znalazłem.

Czy ktoś wie za co odpowiedzialny jest ten plik tcpip.sys??

PS: Dobra już znalazłem na wszechwiedzących googlach :wink: To jest przez mój terminal HiS w ramach usługi SDI :?

Gdyby ktoś miał kiedys taki sam problem to podaje linka:

http://infojama.pl/sections.php?op=printpage&artid=74


(Golden Finger) #18

Jakie masz połaczenie z NET'em (typ łacza np. isdn, sdi, kabel, Neo itd), jaki system i czy masz wszystkie poprawki do niego np.sp1 jeśli XP?

Pozdrawiam :okulary:


(S Man1) #19

Mam WinXP łącze SDI i mam zainstalowane poprawki mimo to problem występuje. Na szczęście pod linkiem, który załączyłem w poprzednim poscie podane jest kilka sposobów rozwiązania, ale jest też powiedziane, że nie ma 100% rozwiązania problemu :frowning:


(Golden Finger) #20

Dokładnie, nie ma 100% rozwiązań problemu i dotyczy właśnie SDI

Pozdrawiam :okulary: