Problem z pikaniem komputera


(Wojtas2011197) #1

Witam, mam problem z pikaniem komputera, czy mam dobre temperatury procka itp ?

Screen : http://zapodaj.net/626eb86eeab9.bmp.html

Mam tutaj jeszcze screen z programu SpeedFan :

http://zapodaj.net/7940329f6aa7.bmp.html

Bardzo proszę o pomoc!


(lazikar) #2

UnImIL1997 , popraw tytuł tematu, używając przycisku edytuj, tak aby mówił konkretnie o problemie.


(JNJN) #3

A kiedy pika ?, w czasie startu, jak pracuje i jaki jest tego efekt. Może trzeba odkurzyć wszystkie wentylatory. Zobacz na temperatury w biosie i podaj.


(Wojtas2011197) #4

Podałem screeny z temp. Pika co jakiś czas, ale jak gram np. w Fifę 12 to normalnie cały czas, tak po 3 krótkie dźwięki.


(JNJN) #5

Zrób co pisałem i dopiero napisz.


(Wojtas2011197) #6

A mógłbyś powiedzieć gdzie jest ten bios ? Bo gdy przy starcie systemu klikam Delete to nie widzę tam żadnego biosu :confused:


(JNJN) #7

Weź go najpierw porządnie w środku odkurz - odkurzacz plus plastykowa ssawka, sprawdź wentylatory, może któryś nie pracuje ?.

Bios - weź instrukcję płyty i wszystko pisze, z reguły Del lub F2.

Pikanie biosu w czasie pracy komputera to z reguły przegrzewanie się procesora lub płyty głównej.


(Wojtas2011197) #8

Odkurzyłem komputer, ale mama mi nie pozwoliła rozkręcać więc tylko przez te " dziurki ". Po ponownym włączeniu komputera bios nadal chwilę pikał ale teraz wszystko jest ok.

Edit: Teraz znów zaczął :frowning:


(JNJN) #9

Serwis lub ktoś kto to zrobi - albo będzie pikał dalej.


(Wojtas2011197) #10

Sam nie dam rady ? I chciałbym spróbować kość RAM wyciągnąć tylko nie wiem jak się tam dostać ? Blachę boczną muszę odkręcić czy jak ?


(JNJN) #11

Nic nie WYJMUJ, jeśli już, to przy wyłączonym kompie, odkręć boczną blachę - jak patrzysz z tyłu komputera to prawa blacha. Odkurzacz z ssawką plastikową i odkurz dokładnie wszystkie wentylatory, bo mogą być zabite kurzem - szczególnie wentylator i radiator procesora - ma NIE być tam kurzu . Sprawdź palcem, czy się kręcą wszystkie wentylatory. Nie zakładaj blachy uruchom kompa i sprawdź czy kręcą się wszystkie wentylatory ( pikanie może być również, jak któryś z wentylatorów ma za małe obroty) lub SERWIS.


(Wojtas2011197) #12

Dzięki wielkie. Spróbuję coś zrobić.